Maschine 2 clicks samples

Options
lyniseuk
lyniseuk Member Posts: 2 Newcomer

I have a maschine 2 and when I'm using it through Logic Pro the drums are clipping and popping. It' seems to happen when I select a track to trigger the maschine through midi. I'm using a Korg Kronos via USB and never had this problem before on my Mac Pro. There must be a simple solution to this problem.

Mac Pro Big Sur. Latest version of Logic Pro. All Kontakt and Maschine fully updated

Best Answer

  • lyniseuk
    lyniseuk Member Posts: 2 Newcomer
    edited June 2023 Answer ✓
    Options

    Hi,

    No, the samples were not playing correctly. I managed to sort the problem. In Logic Pro 10.7.4 the file called PLIST file or com.apple.logic10.plist, had become corrupted. I had to delete it and reset my settings preferences. Another option was to change Logic playback and live, to just playback in audio settings. The samples were chopping and clipping when trying to trigger from an external keyboard.


Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,311 Expert
    Options

    Isn’t just simply the volume of the track on which Maschine is loaded too high? Do you see clipping inside Maschine itself or on the output in logic?

  • lyniseuk
    lyniseuk Member Posts: 2 Newcomer
    edited June 2023 Answer ✓
    Options

    Hi,

    No, the samples were not playing correctly. I managed to sort the problem. In Logic Pro 10.7.4 the file called PLIST file or com.apple.logic10.plist, had become corrupted. I had to delete it and reset my settings preferences. Another option was to change Logic playback and live, to just playback in audio settings. The samples were chopping and clipping when trying to trigger from an external keyboard.


Back To Top