komplete Kontrol sound problem

OnSound
OnSound Member Posts: 9 Newcomer

hi,i´ve got a problem with the Komplete Kontrol software in fl studio.When I just load the software on an empty track it works fine.But when I have an other NI plugin loaded,kontakt for example, then the audio of any sound is short and distroyed.does anybody know why?I Can't post a video because its not in the right file form

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,023 Expert

    Out of curiosity: which instruments are you trying to load? Very demanding ones? Because it sounds more like a problem of the computer struggling.

    Also: what are you audio settings for buffer size and sample rate?

  • OnSound
    OnSound Member Posts: 9 Newcomer

    the problem is there in any instrument.Ins not on particular one.Sample rate is 44100 and buffer size is 2048smp.But it works fine when I load Kontakt on 10 different tracks sp I don't think the computer is the problem.Its just when I load Kontakt and then Komplete Kontrol software

  • JesterMgee
    JesterMgee Member Posts: 2,473 Expert

    What OS are you working on for a starter?

    There are some things to be aware of when using external drives with macOS, specifically the way they are formatted and seems if you use an external drive with the wrong format it can cause issues with streaming of sample data. See this page:

    https://support.native-instruments.com/hc/en-us/articles/360014663958-Notes-on-Network-Drives-and-Disk-Formats

    Sounds more like this may be the case, but that would only be if you are on macOS.

  • OnSound
    OnSound Member Posts: 9 Newcomer

    yes i´m on macOS

  • OnSound
    OnSound Member Posts: 9 Newcomer

    But i have the libraries installed in my internal drive

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @OnSound Make sure to give Full Disk Access to Komplete Kontrol and FL Studio: How to Enable Full Disk Access on macOS

    Also try with different sample frequency and buffer size. Maybe these will help: Mac Tuning Tips for Audio Processing

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @OnSound Any update? Do you still need help?

  • OnSound
    OnSound Member Posts: 9 Newcomer

    It's still not working ):

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @OnSound I've contacted you by email, my colleagues will have to take a deeper look.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    edited September 2023

    @OnSound Just checking in, I created a ticket, contacted you by email on August 1st but you never got back, did you get the mail at all or did you find a solution?

  • OnSound
    OnSound Member Posts: 9 Newcomer

    Hi,thanks a Lot for your help.Im very sorry I just checked my email and i dont know Why but your email was in my Spam folder.I will reach pur to you.Thanks a Lot again.

    greetings,

    anton

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @OnSound I created a new one, the other one was automatically closed. Please check your inbox!

Back To Top