S4 Mk3 Crashes after 5 seconds of playing

Hey, I have a problem with my S4 MK3. Everytime after I'm starting a song the S4 "crashes" and stops playing music, it still runs but there isn't any output. I can still use it and control things in the desktop app but the controller it self doesn't change anything. The Screens, volume led, cue button just stuck at the place they're at form the "crash". I reseseted my computer so it's a fresh windows 11 with a fresh Traktor pro3.

I got the same problem on my Laptop (Macbook Air 2019) so it only could be the controller. After I restart my Controller it works just fine but as soon I cue a song the problem is back after 4-5 seconds listening to the song.

Just had my fist gig last week and there were no problems at all. Wanted to test my Controller today and got it out of my case and then this happend. (no Drinks were spilled on it) 😅

Tagged:

Best Answer

  • Vlasenkoff
    Vlasenkoff Member Posts: 3 Newcomer
    Answer ✓

    I´m sure you have a new one , but did you try changing the cable?

Answers

  • Vlasenkoff
    Vlasenkoff Member Posts: 3 Newcomer
    Answer ✓

    I´m sure you have a new one , but did you try changing the cable?

  • Stevan
    Stevan Member Posts: 766 Guru

    Beatport Link?

  • Nico38
    Nico38 Member Posts: 7 Newcomer

    Hello. I also have S4 mk3 and I have exactly the same problem.

    Did you find solution?

  • timeserial
    timeserial Member Posts: 2 Newcomer
    edited May 29

    I have the exact same problem. Brand new S4 MK3. No audio until I change the sample rate. Plays for a few seconds and then stops...

  • timeserial
    timeserial Member Posts: 2 Newcomer

    I found a solution. So far is working. NI needs full disk access.

    https://support.native-instruments.com/hc/en-us/articles/4415601248657

  • Nico38
    Nico38 Member Posts: 7 Newcomer

    Hello.

    I received today the S4 after repair. It still have exact the same problem. Very slow, 2-3s to change effect when I push 1/2/3/4/filter button. random cut of sound after a few minutes. Sometime deck A or deck B stop without any reason...

    I'm absolutely sure it comes from hardware of S4 controller. A friend borrow me his S4 mk3 during 3weeks and I had no problem, it was perfectly working and it was pure pleasure. When I start to play on my S4 after "reparing" it was directly full of bug after few minutes ...

    So I still can't use my S4 mk3 controller I bought brand new...

Back To Top