My MASTER is not turning on automatically on Traktor Pro

Hello guys, newbie here.

I'm using Kontrol S2 MK3, i wasn't having any issues but yesterday my MASTER (next to Sync) is not turning on automatically. It used to turn on auto before now it's not turning on when i load tracks and plays it. Now when my MASTER is not turning on auto i have to click it by a mouse/touchpad so i can see a tracks that same are in the same keys etc. Anyone knows any solution?

Best Answer

  • s4mk3
    s4mk3 Member Posts: 33 Helper
    Answer ✓

    Preferences

    Global Settings > show global section (turn on)

    then select Auto not Master

Answers

  • s4mk3
    s4mk3 Member Posts: 33 Helper
    Answer ✓

    Preferences

    Global Settings > show global section (turn on)

    then select Auto not Master

  • Munkhjin12
    Munkhjin12 Member Posts: 3 Member

    Master is not turning on, what to do in this situation? Thank you for the reply

  • Sûlherokhh
    Sûlherokhh Member Posts: 1,468 Expert

    If AUTO is set to ON the first deck playing becomes MASTER automatically. If several decks are playing at the same time you set AUTO to ON, Traktor selects as MASTER the playing deck first in the sequence A-B-C-D. If you want to manually select Traktor's CLOCK as MASTER, AUTO needs to be OFF.

  • Patch
    Patch Member Posts: 223 Pro

    It used to happen that whichever deck had been playing longest would automatically be set as master.

    This doesn’t seem to work for me like that anymore. I’ve tried changing settings, assigning auto, etc…, but no luck. I have to manually assign each deck as master after every transition…

  • Sûlherokhh
    Sûlherokhh Member Posts: 1,468 Expert

    Oh boy is that a 3.8 bug?

  • Munkhjin12
    Munkhjin12 Member Posts: 3 Member

    same here, it was okay last week but since this week it's not automatically be set as master. Would have to touch on MASTER with a touchpad :'(

  • m0ca_sines
    m0ca_sines Member Posts: 3 Newcomer

    Same here. I'm using Kontrol S4 mk3 but in my case it seems to be a bug related to the latest upgrade 3.11, downgrading it to 3.10.1 solved the issue.

  • Stevan
    Stevan Member Posts: 1,512 Expert

    In case that you need 3.11 then use this mapping which fixes the LED issue with master button on the S4 Mk3.

  • m0ca_sines
    m0ca_sines Member Posts: 3 Newcomer

    wow, thank you so much for your help, your mapping fixed the master led issue but the pitch fader led stopped working properly so for now I'll just stick to the old stable traktor version 3.10.1

  • ClassickHitz
    ClassickHitz Member Posts: 2 Member

    Unfortunately, I'm experiencing the same exact issue. If you click on Master instead of Auto in the Global section the master button will indeed light up on the S4 but you won't have the auto functionality like previous versions before the 3.11 update. Going back to 3.10.1 16 until a fix is provided.

Back To Top