New version of Native Access destroyed my Complete 11 in Cubase 9.5

Sibbi
Sibbi Member Posts: 2 Newcomer

Most plug-in instruments (like Kontakt or Reaktor) not visible or usable now in the host after upgrading. Tried to match the right installation path without success. Is there any solution out there to help.

Best Answer

  • Sibbi
    Sibbi Member Posts: 2 Newcomer
    Answer ✓

    Hi Jeremy and thanks for your help. The problem has been fixed. Yes, I use Windows 10 and I changed the VST plug-in installation paths in Native Access to Cubase 9.5 and that seems to have been the problem. I fixed that back to the original default installation paths. But, strangely I had to do it 2-3 times untill it worked. Wow, what a good integration with Complete Audio, Complete Control and Complete instruments, effects and other software. Best, Sibbi.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    Do you mean that happened after updating Native Access or after updating your NI plug-ins with Native Access ? Are you on Windows? Did you change installation paths in Native Access? Do you have specific VST folders selected in Cubase? Please check this article on VST plug-in administration in Cubase: Plug-in Administration in Cubase 9 (and higher)

  • Sibbi
    Sibbi Member Posts: 2 Newcomer
    Answer ✓

    Hi Jeremy and thanks for your help. The problem has been fixed. Yes, I use Windows 10 and I changed the VST plug-in installation paths in Native Access to Cubase 9.5 and that seems to have been the problem. I fixed that back to the original default installation paths. But, strangely I had to do it 2-3 times untill it worked. Wow, what a good integration with Complete Audio, Complete Control and Complete instruments, effects and other software. Best, Sibbi.

Back To Top