Missing/Incomplete Order History

trevv22
trevv22 Member Posts: 4 Newcomer

Something very weird happening, and I cannot figure this out...

I just upgraded to new Mac Studio M1 Max. Downloaded Native Access (dark version) to install my Kontakt libraries. Noticed that approximately 7 of my libraries are missing from Native Access. Went to Native Instruments .com to double check my account, and noticed they have been removed from My Products and even my Order History. In fact, my Order History only goes back as far as Dec 2021. I knew this was not accurate, so I searched my transaction history thru my bank's website and sure enough, found 6 transactions pre-dating Dec 2021 that are not accounted for by Native Instruments. This confirms that I have purchases that are not reflecting in my Order History and Products tab.

Further, I opened my 2015 MacBook (which was the primary computer I was using prior to my recent upgrade) and checked Native Access (light version) on the MacBook. The 7 missing libraries are PRESENT in Native Access (complete with full serial numbers) and my DAW on my MacBook. I confirmed several times that I am logged into the same account, so no, it's not a different account issue. I have only ever had one account with NI.

Why am I missing 7 libraries on my Mac Studio Native Access?? And why has NI completely erased a portion of my Order History??

I have attached screenshots from my MacBook Native Access showing the missing libraries are present there. I also attached one screenshot from my Mac Studio Native Access, so that you can confirm that the accounts are the same.

What is going on--how do I get my PURCHASED libraries back?!

(PS-- yes, i've tried refreshing, rebooting, and re-installing, nothing has worked.)


Comments

  • Gee_Flat
    Gee_Flat Member Posts: 889 Guru
    edited February 15

    Don't freak!

    Your stuff is all there using old Native Access so no one stole it. πŸ˜‹ Whats your OS?

  • trevv22
    trevv22 Member Posts: 4 Newcomer

    Ventura 13.1

  • Gee_Flat
    Gee_Flat Member Posts: 889 Guru
    edited February 15

    I figured that. I only asked for any admin/mod who reads this. Clearly there is a problem with their database and who knows what else. A lot of things seem to be broken at the moment.

    Did you also log into your account on the old PC to check your order history? Something tells me its all as it should be.

    Sorry I can't help, just trying to give you some peace of mind.

  • Matt_NI
    Matt_NI Administrator Posts: 949 admin

    We can't really assist with account issues here since it's all private info we need to deal with via email but our team will be in touch.

    With that said, everything is tracked on our side and so there is no such thing as a "lost" license as long as you have the serial number. In most cases, you simply had another account and we can just merge everything together.

  • trevv22
    trevv22 Member Posts: 4 Newcomer

    @Gee_Flat Thx for taking the time to comment. The Order History is based on the web shop, so as it is an online page, it reflects the same whether I view it on the old MB or the new Mac. Unfortunately, they do not reflect the entire history.

    @Matt_NI I do have all the serial numbers for the missing libraries. I know the NI team can help me get it worked out, I just hope it doesnt take them as long as usual to respond to my ticket. Being a producer, I need to get this figured out sooner rather than later. Thx for your help.

  • Gee_Flat
    Gee_Flat Member Posts: 889 Guru

    A producer named Trevor? I have a great idea for a song...

    🎡 "Access killed the radio star"

  • trevv22
    trevv22 Member Posts: 4 Newcomer

    @Matt_NI Any chance you could have the team contact me? I havent heard anything in 2 days. That's terrible customer service. Thx for any help.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,113 mod

    @trevv22 Just checking in. It seems your issues are now solved thanks to our support agents. Is everything back how it should be on your side?

Back To Top