Native access password prombt not working

INESDC
INESDC Member Posts: 1 Member

Hello,

When i'm trying to open native access, password doesn't work while i am using the same thant the one i'm using on Native instrument website when I created my account. I tried to change my password and the problem is still there.

My other problem is that it pops up ''please grant permission to to native access to install dependencies''. I tried everything i saw on the forum on terminal.app. I tried to instal the NA 3.1 first, and the 2.5 after, but the same problem appear.

What can I do ?

Thank you very much



Best Answer

  • Andreas_NI
    Andreas_NI Customer Care Posts: 27 mod
    Answer ✓

    Hi there,

    you would need to type your System Admin PW into the pop-up prompt. The pop up is a security setting from MAC OS, not from Native Access.

Answers

  • Andreas_NI
    Andreas_NI Customer Care Posts: 27 mod
    Answer ✓

    Hi there,

    you would need to type your System Admin PW into the pop-up prompt. The pop up is a security setting from MAC OS, not from Native Access.

  • Evert T
    Evert T Member Posts: 2 Newcomer
    edited May 2023

    Ah! I had the same issue. I also initially thought it was the NA login instead my system admin. Thanks 😂


  • Elna Myburg
    Elna Myburg Member Posts: 1 Newcomer

    I am seeing the same thing and did use the system pw. So, no issues with dependancies. My issue is that my pw works on NI but not on NA. I cannot get to the bottom of it and would appreciate any guidance.

  • TomDuvsl
    TomDuvsl Member Posts: 1 Newcomer
    edited December 2023
    I have the same problem, it is impossible to connect, the window does not correspond to any account
    


  • Evert T
    Evert T Member Posts: 2 Newcomer

    @TomDuvsl

    It should ask for your System password and not your Native Instrument account. Have you tried entering your system password?

  • timbo47
    timbo47 Member Posts: 5 Member

    Thank you, thank you TomDuvsl! I have spent the last week trying to access access. Thanks to you I am in at last!!!

Back To Top