Is the sampler module quieter than tha audio module?

Options
JammesB
JammesB Member Posts: 6 Member
edited February 2023 in Maschine

Hey guys, I've just noticed an issue when I switch between the Audio and Sampler modules. The sampler seems a lot quieter when I switch to it using the same sound. Why is this? It makes it hard to get your levels right when switching.

The reason I'm doing this is to try to make 2x 1 bar bassline loops into a 2 bar loop and I can't see how I can do this in the audio module.

I hope someone out there can help and advise.

Thanks

Best Answer

  • D-One
    D-One Moderator Posts: 2,949 mod
    Answer ✓
    Options

    The Audio-Plug plays the sample as is while on the Sampler you probably have a note with a velocity of 100, out of 127, which would explain why it sounds lower in volume.

    Go to your Pad Mode settings and set the default fixed velocity to 127 if you rather use that as default.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    On what samples do you experience this? I was not able to reproduce that behaviour. The difference with the Sampler mode is that different notes will affect the pitch, at lower pitches the sound could appear to be lower.

  • JammesB
    JammesB Member Posts: 6 Member
    Options

    Hi, thanks for the update.

    It doesn't seem to matter what the sound is really. I'm using Serato Sample to record a pattern from a sample that could be horns, paino, anything really; and then I use the waveform icon to export the audio to a new slot to save on CPU in Serato. This defaults to Audio but then when I switch it to Sampler it gets much quieter. Maybe the Audio module auto normalizes which is removed when you go to Sampler or maybe the volume level is changed, I've not been able to work out what or why this is happening. Maybe I just need to get a level meter to check and match the before and after manually.

    I'm not changing pitches at all.

  • D-One
    D-One Moderator Posts: 2,949 mod
    Answer ✓
    Options

    The Audio-Plug plays the sample as is while on the Sampler you probably have a note with a velocity of 100, out of 127, which would explain why it sounds lower in volume.

    Go to your Pad Mode settings and set the default fixed velocity to 127 if you rather use that as default.

  • JammesB
    JammesB Member Posts: 6 Member
    Options

    Hey thanks D-One, you've cracked it. That's much better now.👍️

Back To Top