How to install Kontakt 7 Player only ?

symbiat
symbiat Member Posts: 4 Member
edited February 2023 in Native Access

I currently have Kontakt 6 player and would like to install Kontakt 7 Player. I upgraded NI to the latest (3.10) and logged into the web site to add K7P to my account. After that I launched NI and see a bunch of stuff but nothing called "Player". Some of the instruments in there tell me they need Kontakt to be installed and Im assuming that is the full Kontakt product and not just the Player (or maybe that's where Im getting confused - I don't want / need the full Kontakt product). What am I doing wrong ? If Player 7 requires a few specific things to be installed, what are those dependencies ?

Best Answer

  • symbiat
    symbiat Member Posts: 4 Member
    Answer ✓

    It doesn't actually show as available but some instruments that require it, pop up a message when I try to install them that say they need KP7 and they are adding it to the downloads but it never downloads. But the previous poster has pointed out that I need to update to minimum macOS 10.15 to run it so that explains that.

Answers

  • symbiat
    symbiat Member Posts: 4 Member
    edited February 2023

    Looks like I may have just answered my own question because I went into the NI prefs and made sure all the toggles for showing products were switched on including "Show legacy products" and Kontakt 7 Player finally shows up in the list. Is K7P a legacy product now ?

  • symbiat
    symbiat Member Posts: 4 Member

    Added K7P to downloads inside NI. It says "Starting..." but never actually downloads anything...

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited February 2023

    If you're looking to check out K7 Player and the new Library, why not just download Komplete Start?

    I still use Naive Access 1.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod
    edited February 2023

    @symbiat I see that you're on 10.14, Kontakt 7 requires 10.15 as a minimum. Native Access should not show K7 as available for your system. That could be a bug, could you post a screenshot of how it's showing in your Native Access?

  • symbiat
    symbiat Member Posts: 4 Member
    Answer ✓

    It doesn't actually show as available but some instruments that require it, pop up a message when I try to install them that say they need KP7 and they are adding it to the downloads but it never downloads. But the previous poster has pointed out that I need to update to minimum macOS 10.15 to run it so that explains that.

Back To Top