Little bugs on the forum

LostInFoundation Member Posts: 3,238 Expert
edited April 15 in Social Club

In safari on an iPad, sometimes opening a discussion shows me the text half cut and with a grey bezel around it

Reloading the page shows me for a fraction of second the full text, but it goes back immediately to this state. This happens in both Mobile or Desktop version.

And writing this report made me remember of a couple more shenanigans, so I’ll add them all here:

Every time I push the return button, the first word in the new line gets written with an apostrophe before it, forcing me to go back every single time to cancel it (this seems more a thing with the iPad keyboard, but it’s happening only in NI forum, so I report it)

And more: trying to add tags is impossible on iPad: selecting the line to write never makes the keyboard pop up, so it is impossible to write there (nor paste anything, I tried this as a workaround but with no success)

And last one: adding a picture and making it smaller and aligned to the left always makes the next point to write (I don’t know how to call it) go beside the picture (which could be useful sometimes to write beside it). To go under the picture itself and continue writing there I have to push return many time until the indicator is under in a new line. As I said this could be useful sometimes, but I suspect it’s not the expected behavior

If I understood correctly the roles in the forum, is @Kaiwan_NI who is taking these kind of things in consideration, so I tag her. Maybe you are interested, maybe not. But without these little inconveniences the experience on the forum would be way better 😉


  • LostInFoundation
    LostInFoundation Member Posts: 3,238 Expert
    edited April 15 more (writing this makes all the bugs come out of their lair 😂)

    When I posted the previous comment, the formatting of the text gets all messed up (this is happening to me for the first time (maybe it knows I’m writing about these kind of things 😂)

    How it posted it:

    How it is when I edit it:

    Now I go back and edit it to make it easily readable 😉

  • Gee_Flat
    Gee_Flat Member Posts: 904 Guru

    I"ve noticed a bug too 😂

    But in the end it doesn't matter... it is what it is. 🙈 It's all in good fun.


  • Paule
    Paule Member Posts: 1,237 Expert
    edited April 25

    Sometimes - just know again - the Building with Reaktor button linked me to the NI product page.

    A step back and the button again I reach the right one.

    Someone solved the bug - thanks.

  • LostInFoundation
    LostInFoundation Member Posts: 3,238 Expert

    Another issue, strangely happening only with links to your own site:

    when adding a link to a NI site page, until you add the link and post immediately everything is ok:

    But as soon as you push enter to continue writing under it (or to make the link “preview” load):

  • LostInFoundation
    LostInFoundation Member Posts: 3,238 Expert

    And another strangeness is that once you published a post, you can edit it, but the images inside of it become uneditable or even worst indelible

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,306 admin

    Hi @LostInFoundation I reported the issue with apostrophe, the tag issue on iPad, and NI websites being flagged for security check to the forum provider now.

    As for the text appearing in a grey bezel, it could be that the OP put the text in a code block by mistake when creating the post? I saw a bunch of posts like this that we need to manually change to a regular text.

  • LostInFoundation
    LostInFoundation Member Posts: 3,238 Expert

    About NI website being flagged: with @Mutis we discovered it is happening only (I think) with links to support articles, not with “normal” products pages (if it can be useful)

Back To Top