Maschine plus controller mode not working

xben303x
xben303x Member Posts: 5 Member
edited January 2023 in Maschine

hello my machine + doesn't work in controller mode after I proceeded as described in the instructions.. after I pressed the controller mode button in the settings menu, the machine shuts down and the power button lights up orange and if I press (shift+ channel-midi or shift+ plugin) but nothing happens...according to the description it should appear in the left display "template". it only says machine + I just don't know which button is meant by button 4?

I have read different threads on different sites without success.

Make sure your MASCHINE+ is not connected to your computer. Turn on your MASCHINE+. Once it has started, connect your MASCHINE+ to your computer with a USB cable. Press the SETTINGS button on your controller. Switch to the System tab. Press button 4 (CONTROLLER).

Comments

  • djadidai
    djadidai Member Posts: 377 Pro
    edited January 2023

    You want to use M+ but to connect to computer and use it to control Maschine 2 on the computer? I do like this and it works every time:

    1. Disconnect the power cable from your power source and M+ completely.
    2. start your computer.
    3. connect usb cable between computer and M+. DO NOT PLUG IN POWER ADAPTER.
    4. Start Maschine 2 on your computer.
    5. should work fine. Do not connect the power adapter at all for use with computer.

    When you want to go back to standalone usage:

    1. Quit maschine 2 on your computer.
    2. when Maschine 2 is completely closed, remove usb cable completely.
    3. connect power adapter.
    4. turn on M+ and enjoy life.
  • xben303x
    xben303x Member Posts: 5 Member

    Sounds laborious. Am Not Happy with that. Is there ni other solution? A lot of people seem to have this problem. But ty at first iwill try IT on the Weekend.


  • djadidai
    djadidai Member Posts: 377 Pro

    To me it seems easier to just disconnect power cable completely and just have it connected with the usb cable to the computer. Hope it works for you!

  • Peter Harris
    Peter Harris Member Posts: 470 Pro

    It's VERY simple.

    • Standalone: use the power adapter (unplug USB-B from computer if connected)
    • Controller: use the USB-B to computer (unplug power adapter)

    That's it. Forget about all the rest of it. πŸ˜‰

  • djadidai
    djadidai Member Posts: 377 Pro

    2 cows mooing the same thing with a different moooo ;)

  • JuanBaca
    JuanBaca Member Posts: 1 Newcomer

    Did it worked? I have the same problem :S

  • xben303x
    xben303x Member Posts: 5 Member

    yes worked for me thanksπŸ‘οΈ

  • SmuveMassBeatz
    SmuveMassBeatz Member Posts: 1 Member

    I had the same problem and when I came here to the thread and read the solution it did work for me

  • jolly Dodger
    jolly Dodger Member Posts: 54 Member

    I have this problem, but the solution above does not work, and the Maschine+ is not recognised in the osx system profiler. It previously did work. The large/square USB port also wobbles quite a lot.

  • jolly Dodger
    jolly Dodger Member Posts: 54 Member

    Ignore my comment above - I was having a brain fart

  • Antonio B
    Antonio B Member Posts: 61 Member

    Thanks! It works for me with the adapter but you have to do it backwards - attach USB first, then turn on M+ then system, etc, etc. To exit, you have to shutdown maschine first, then switch into standalone to exit properly. Just using USB port solves that problem - much easier!

Back To Top