After a while the sound of played tracks turns very dirty and not identificable sometimes

When I use my Traktor Kontrol s4 MK3 with Traktor Pro software i Play some music files and after a time the sound destroys itself and is very dirty and not identificable. It is also not possible to navigate the song. It only happens sometimes, I then have to restart the Traktor software, What can I do? I looked in this forum, if someone has had the same issue, but I didn't find anything.

My Setup: Traktor Pro 3.7.1.377, Traktor Kontrol S4 mk3 newest Firmware, processor 12th Gen Intel(R) Core(TM) i7-1255U  1.70 GHz, 16gb Ram, Windows 11 Version 22h2

Answers

  • lord-carlos
    lord-carlos Member Posts: 2,090 Expert

    Are you using ASIO or WAS-API? You can find that in the audio settings.

    For me it helped to switch toe ASIO with 512 buffer size.

    Set power management in windows to maximum performance.

  • Ralph Lange
    Ralph Lange Member Posts: 19 Member

    Thanks, I will try that out, I am using asio driver. Regards Ralph

  • zephry
    zephry Member Posts: 560 Pro

    Check your bitrate for Traktor driver and also in the main soundcard of windows.

    Most computers since 2020 use 48khz, before 2020 44khz. The slowed down or sped up sounds or distorted sound seems to happen when different bitrates are selected.

    Some drivers seem to be stable when fixing bitrate at startup. But some seem to need a reset during Traktor use. As said above for the S4mk3 the Asio driver seems to have less problems.

    The asio driver is in your Traktor folder.

    • C:\ > Programs > Native Instruments > Traktor Pro 3 > Drivers


  • Ralph Lange
    Ralph Lange Member Posts: 19 Member
    edited January 2023

    Thanks for your help. I went to the noticed Traktor driver folder and there were only two executables, one druiver for s2 and one for s4. I know where the bitrate is set in Traktor settings, but where is the bitrate set on the other place?

    Regards Ralph

  • Ralph Lange
    Ralph Lange Member Posts: 19 Member

    I looked it up, both traktor and soundcard settings were on 44,1 khz. Today it worked without flaws, i will test it more times the next days. Thank you for your help, regards Ralph

  • Ralph Lange
    Ralph Lange Member Posts: 19 Member

    The proposed settings changes seemed to fix it. I mixed serveral times and there were no flaws. Thank you for your help again. Regards Ralph

Back To Top