Some plugins sounds are almost inaudible

Coquelicot
Coquelicot Member Posts: 12 Member

I've just installed my freeh KK-S61 this we. KK is under 3.8.1.

When I load Cloud Supply I can ear the sounds, but not very loud.

With Noire, it's around -36dB, so I ear almost nothing.

With Analog Dreams, the sound level seems correct.

All the previews can be listened very clearly (despite that I had to install Previews manually as this plugin was never ending in Native Access).

The pb is the same using KK standalone or un Live. Sam using Asio or Direct.

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod
    Answer ✓

    The fact that the sound is ok when you press the keys on the screen but is not when playing the physical keys of your keyboard indicates there is either an issue with Kontakt not interpreting velocity information correctly or an issue with the velocity reading of the keyboard itself. My colleagues will help you figuring out the source of the issue here.

«1

Answers

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru

    Now Native Instruments needs to build an Enigma 'Maschine' so I can read this.

  • Coquelicot
    Coquelicot Member Posts: 12 Member

    Have you seen a Turing Plugin in Komplete?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod

    @Coquelicot Regarding Cloud Supply, on most presets there is a low pass filter assigned to the modwheel, if set to max, you sometimes almost hear anything as the whole sound is being filtered. Try to move the modwheel as you play presets from this instrument and see if you get more sound.

    With Noire, does it happen with every preset? Even if you choose Basic Felt or Basic Pure?

    If you go to Edit view and play some notes here, do you get the same kind of level in the Komplete Kontrol sound (up) and in the Kontakt window, is the little slider set to 0dB or -6dB ?

    Does it make a difference if you play the keys on the Kontakt's window blue keyboard? Do you have chosen any velocity curve for the keyboard?

  • Coquelicot
    Coquelicot Member Posts: 12 Member
    edited January 2023

    I've changed nothing since the install, so i's seems to be -6dB. Here in Basic felt, I played one note with high velocity and I ear absolutly nothing. Of course if I push all the sliders to the right, I can ear it, but I will never be able to get it loud, it's just a normal quiet sound.

    For the Kontakt's window keyboard, I dont' see it.

    For Cloud Supply, the sound is quiet at most and go to 0 of course if I move the mod wheel.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod

    So if you move that slider to OdB id it a little better? Have you tried in the Kontakt standalone application, is the volume as low?

    Did you choose any velocity curve for the keyboard? To show the keyboard, choose this menu:

    So, how does it sound if you press the blue keys ?

    What soundcard are you using?

  • Coquelicot
    Coquelicot Member Posts: 12 Member

    If I play the blue note in the virtual keyboard, the volume is normal. If I play on the S61 keyboard, the volume is very low.

    I choose absolutly nothing for curves or anything, it's just raw from install.

    Most of other libraries work fine.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,833 mod

    If you press the SETUP button on the keyboard itself you can choose between different velocity settings. Maybe give it a try with different settings.

  • Coquelicot
    Coquelicot Member Posts: 12 Member

    But the velocity is fine for the other instruments.

    If I change it, just as a workaround of an issue somewhere else, I impact all the libraries.

    By the way, it improves only a little the sound, it's not loud.

    I've seen many videos on youtube with people playinf Noire and moving from or to other instruments within tricking this or that ...

    This is not a solution. Noire should respond as all the other libraries.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited February 2023

    It was reported from day one that Noire has a lower than normal volume output.


  • Coquelicot
    Coquelicot Member Posts: 12 Member

    Lower than normal is not inaudible.

    And since you quote another thread, here what is said inside : "Hey, Native Instruments, this is supposed to be a great instrument and it feels like you have not completed the development of it. Please work on this."

    Going to your own demo https://www.youtube.com/watch?v=ALzLIDyRk_8, it sounds loud. I can't get this audio level on mine.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited February 2023

    LIke I said... "...day one" Heard it all, read it all. Maybe change the name to 'Nowhere'.

    Many people have praised it so I find it hard to believe its inaudible.


  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited February 2023

    Your only option would be the Kontakt 'Volume' in the 'Master Header'.

    Also, make sure your Stereo channel in the 'Outputs' isn't turned down.

  • Coquelicot
    Coquelicot Member Posts: 12 Member

    Why a problem with Noire only ?

    Also rising the level in Master Header in Kontakt is not stored. Each time you change the selection on the keyboard the master level go back to 0.

    The point of this master keyboard is no tu have to trick the pc all the time deep in menus to ear th sound.

    For the point "many people praised it", yes maybe, but it seems that this last release 3.8 of KK has problems.

    So I would like it to be fixed, better than commenting on not acceptable workarounds.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru

    I said 'volume' in the 'Master Header', but meant 'Master Editor'. Which is a global volume and isn't visible in your screenshot. Look at Jeremy's screenshot.

    You're referring to the master volume in the 'Instrument Header'. You can see the Master Editor in KK by selecting 'Edit View'.

    Maybe if you get this volume sorted the other instruments will be way louder than they currently are.

    And please tell us that you did test all this in Kontakt standalone and not just in KK.

  • Coquelicot
    Coquelicot Member Posts: 12 Member

    This master volume is reset to 0 each time you browse a new instrument. So changing it is no use.

    By the way, if I push it, I can ear Noire, but it's not loud.

    I've seen no différence using KK or Kontakt standalone. Noire is inaudible. The way you ask your question means that there's a big différence that someone that never used NI before should know ...

    I don't think the problem is on my installation. It's just that I've done a fresh install the day the 3.8.1 was released and it's bugy.

Back To Top