How do I turn of MIDI Local on S88?

Options
Tomas E
Tomas E Member Posts: 82 Member

I'm getting duplicate MIDI notes when recording. The general solution I've found for this issue is to turn off MIDI Local. Cannot find anything about it in the manual. Maybe it's called something else than MIDI Local for this device?

Best Answer

  • Tomas E
    Tomas E Member Posts: 82 Member
    edited January 2023 Answer ✓
    Options

    Thanks for your reply Reefius! I think you where on the right track.

    Meanwhile I've been in contact with the MOTU Support. I needed to activate simultaneous recording on several MIDI tracks, in DP called Multi Record. That way I could choose the right input source. Recording is now working as expected without duplicate MIDI notes.

Answers

  • [Deleted User]
    [Deleted User] Posts: 254 Newcomer
    Options
    The user and all related content has been deleted.
  • Tomas E
    Tomas E Member Posts: 82 Member
    edited January 2023 Answer ✓
    Options

    Thanks for your reply Reefius! I think you where on the right track.

    Meanwhile I've been in contact with the MOTU Support. I needed to activate simultaneous recording on several MIDI tracks, in DP called Multi Record. That way I could choose the right input source. Recording is now working as expected without duplicate MIDI notes.

Back To Top