Updating within Native access - "requires Kontakt to be installed"

mozart999uk
mozart999uk Member Posts: 18 Member
edited January 2023 in Native Access

HI. I've tried updating a few things in Native access (scarbee rickenbacker for example) and I get an error stating that it requires kontakt to operate. I have Kontakt 6 installed. Does this message mean that the updates require Kontakt 7 ? It's not very clear....

Tagged:

Best Answers

  • mozart999uk
    mozart999uk Member Posts: 18 Member
    Answer ✓

    great :-) thanks for confirming :-)

  • Hayo_NI
    Hayo_NI Product Team Posts: 262 mod
    Answer ✓

    Hey all, we're aiming for a 3.3.0 release in around two weeks time, which will contain a quality of life update to this feature that makes it so the message doesn't appear if you have a compatible version of Kontakt installed already.

Answers

Back To Top