Weird back ground piano sound on my S61 Mk2

Baffled Spaniel
Baffled Spaniel Member Posts: 2 Member

I'm new to an S61 and using it with Komplete Kontrol in standalone mode I'm getting some weird piano (that seems to be delayed) at startup even when I haven't selected an instrument.

When I select another instrument, this delayed piano still plays. I don't get this problem inside Ableton. I might have accidentally set something but now can't find how to undo it. Help!

I've nothing else running on my PC, and am using a focusrite audio interface. In preferences I have all inputs checked - Focusrite, Komplete-Kontrol-1, Komplete-Kontrol Ext - 1 and Kompltere Kontrol DAW - 1

Best Answer

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited January 2023 Answer ✓

    Uwe is right...

    If you're using Windows: Kontakt -> Settings -> MIdi -> Outputs -> Microsoft GS Wavetable Synth is set to 'ON'

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,883 mod

    Hello,

    can you check the midi outputs, there could be, a general midi sound engine on, first sound is a grand piano. All win computers, even if it's absolutely obsolete for decades, still have this gm engine.

  • Gee_Flat
    Gee_Flat Member Posts: 906 Guru
    edited January 2023 Answer ✓

    Uwe is right...

    If you're using Windows: Kontakt -> Settings -> MIdi -> Outputs -> Microsoft GS Wavetable Synth is set to 'ON'

  • Baffled Spaniel
    Baffled Spaniel Member Posts: 2 Member

    Brilliant thanks, yes it was the default Microsoft mutant synth - it was in Komplete Kontrol Midi settings and I just hadn't spotted it.

Back To Top