I selected Midi 2. The midi channel says [A] 2 + Groups

delta54321
delta54321 Member Posts: 2 Newcomer
edited January 23 in Kontakt

Hi

In my DAW, in Kontakt, I selected Midi 2. The midi channel says "[A] 2 + Groups" and there is no sound coming from Kontakt. I found threads on this topic that said to simply set the Group Midi Channel to "default (instrument)".

In the video about this topic, the drop-down for the group midi channel shows a "default (instrument)" option, but the "default (instrument)" option is missing from the drop-down menu in my Kontakt instance. Thanks for any help with this.


Tagged:

Best Answer

  • delta54321
    delta54321 Member Posts: 2 Newcomer
    Answer ✓

    Hi

    Yes. I use K3 for my custom libraries.

    Yes 'default (Instrument)' was added in version 4.

    I am using a multi-timbral Rack instrument.

    I found a solution:

    In K3, if I set group midi channel for all group to the channel I want, the problem is solved.

    Sometimes I also have to press the reset "!" button.

    Thank you

Answers

  • Gee_Flat
    Gee_Flat Member Posts: 857 Guru
    edited January 23

    A green 'Source' module? What is that K3 or 4?

    If you're creating an instrument from scratch that menu will say 'Midi default'. But that menu in the Source is for assigning midi to 'Groups'. Use the Midi option in the Instrument Header to select channels. Once you change it in the Source, there's no option to reset it to default.

    I think the reset to 'default (Instrument)' option is something that was added in K5.

    If you're using 'Instrument Tracks', they generally operate on Midi channel 1 by default. If you change it to channel 2, your instrument has to be changed and also the midi channel on your input device.

  • delta54321
    delta54321 Member Posts: 2 Newcomer
    Answer ✓

    Hi

    Yes. I use K3 for my custom libraries.

    Yes 'default (Instrument)' was added in version 4.

    I am using a multi-timbral Rack instrument.

    I found a solution:

    In K3, if I set group midi channel for all group to the channel I want, the problem is solved.

    Sometimes I also have to press the reset "!" button.

    Thank you

Back To Top