Only NI libraries stuttering

Michael Dow
Michael Dow Sydney AusMember Posts: 20 Sine
edited January 20 in Kontakt

Hi there, i have made up a large template and now all NI own brand instruments are stuttering within Kontakt. Spitfire audio ones are fine. As are other brands. It's literally just NI ones doing the stuttering/crackling. Why is this?

Ones in question currently are Stradivari cello, and NI Action Strikes. Both insanely bad glitching/buffering sounds. All Spitfire are as smooth and sound normal/

Tagged:

Answers

  • Michael Dow
    Michael Dow Sydney AusMember Posts: 20 Sine

    Also this happens in Kontakt 5, 6 and 7. Only with NI sounds, in both the player AND the full kontakt.


    My Pc is i7 12700k, i've got 64GB of RAM, a (currently using 42GB in my template) and the samples are being read from a 2TB m2 nvme drive, the same one that all my sample libraries are on. This still has 500GB left on it

  • Michael Dow
    Michael Dow Sydney AusMember Posts: 20 Sine

    And oddly it's not all NI libraries. Session strings 2 is fine. As is alicias keys, and others. Just Action Strikes and the stradivari so far seem to be doing it. Which are exactly the ones i want to use right now 🤣

  • Michael Dow
    Michael Dow Sydney AusMember Posts: 20 Sine
    edited January 20

    Anyone know why just these instruments play up? Literally everything else is fine.


    Ive also realised it's doing this very odd scratchy clicky noise when turning up the vibrato. Literally sounds like a small horse trotting on some paving

  • Michael Dow
    Michael Dow Sydney AusMember Posts: 20 Sine

    Okay i thnk i know what it is, it's like the re-bow sample is triggering constantly when i turn the vibrato up. As it's the same gritty clicking sound i think. (sounds horrible) I wish i could upload a sample

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,710 mod

    What DAW are you using ? Is this happening in Kontakt in standalone too?

    What is the sample frequency chosen in your projects?

Back To Top