brand new S4 MK3- Random low rumble when tapping on any surface

Options

This is a weird one: Brand new S4-

Randomly on channel A, when nothing is playing, if I touch the S4 body, anywhere on the S4 that isn't a button or knob, I get a strange sporadic low frequency sound only on channel A that actually registers on the led meter. Sounds almost like low frequency audio feedback, but digital sounding (not using a mic or line in anywhere).

I noticed it when moving my headphone jack. Then I noticed it happens when tapping on the sides, picking the unit up from underneath, etc etc. And it's not consistent. Sometimes it happens, sometimes not, but it is pretty frequent.

I also noticed if I tap on the unit anywhere, the midi signal in Traktor activates, and I see flickering of track names in Traktor sporadically when this happens.

Best Answer

  • Markovicz
    Markovicz Customer Care Posts: 381 mod
    Answer ✓
    Options

    Hi djdarw_n,

    I recommend to get in touch with Tech Support in order to have the situation analyzed - this way, please:

    Get DJ Support

Answers

  • lord-carlos
    lord-carlos Member Posts: 2,729 Expert
    Options

    I also noticed if I tap on the unit anywhere, the midi signal in Traktor activates, and I see flickering of track names in Traktor sporadically when this happens.

    The tapping very slightly moves the jog. If a track is paused and you move the jog I think the track name lights up or something like that.

    Should be unrelated to your other problem.

  • djdarw_n
    djdarw_n Member Posts: 2 Member
    edited January 2023
    Options

    OK, thanks on that. I was kinda wondering about that and it makes sense.


    But yes, still having weird rumble on A separate from that

  • Markovicz
    Markovicz Customer Care Posts: 381 mod
    Answer ✓
    Options

    Hi djdarw_n,

    I recommend to get in touch with Tech Support in order to have the situation analyzed - this way, please:

    Get DJ Support

  • WXSHED
    WXSHED Member Posts: 4 Member
    Options

    I also noticed if I tap on the unit anywhere, the midi signal in Traktor activates

    May I know if you got it sorted out with the Support team? If so what did they say about it and if you have to send the unit back to NI? Seems like my new S4 MK3 is having the same issue and its annoying.

Back To Top