Why is there no sound from Kontakt 7?

Options
gbotello
gbotello Member Posts: 5 Newcomer
edited June 7 in Kontakt

I insert Kontakt 7 into a midi channel, choose a sound that I want from Kontakt 7, play the midi track, and there is no sound. I am using Reaper as my DAW.

Any thoughts as to how to fix this?

Best Answer

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Answer ✓
    Options

    Click the “i”icon (next to the Camera icon) in the instrument header, the midi receive channel will be displayed at the bottom left of the header. By default Kontakt assigns Midi channels in ascending order when loading instruments…first in the rack would be channel 1, second would be 2 and so on…

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Options

    Make sure the Midi Track is set to the same Midi Channel that Kontakt is set to receive on. For example, most midi drum tracks are set to transmit on Channel 10…just make sure the channels match!

  • gbotello
    gbotello Member Posts: 5 Newcomer
    Options

    Ok thanks, how do I find out what channel Kontakt is receiving on?

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Answer ✓
    Options

    Click the “i”icon (next to the Camera icon) in the instrument header, the midi receive channel will be displayed at the bottom left of the header. By default Kontakt assigns Midi channels in ascending order when loading instruments…first in the rack would be channel 1, second would be 2 and so on…

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,440 mod
    Options
  • WunderKyn
    WunderKyn Member Posts: 1 Member
    Options

    Hi, I was holing this would be a solution but it's not. For me, everything is loading but the sounds. The memory will just sit at 0. I tried to purge and reload samples and I've batch-resaved. I'm not sure what to do, but I need to make this deadline. Any ideas? Thanks!

  • Mike Homan
    Mike Homan Member Posts: 1 Member
    edited July 2023
    Options

    I was having the same issue with Reaper and Kontakt 7. Kontakt 7 works fine in Mainstage but for some reason I couldn't get any sound out even though I see the vol and midi respond when looking at the vst interface. Tried AU instrument in the same track and I do get sound. I ended up creating a new track and it worked. Didn't keep track of what I was doing so it could have been something like not have the track armed. Most likely user error.

  • WILLIAM VINING
    WILLIAM VINING Member Posts: 1 Newcomer
    Options

    Totally bummed. Midi keyboard signal reaching Kontakt 7 player, meters show input, but no input signal going to Reaper. Thoughts?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,440 mod
    Options

    @WILLIAM VINING Is this happening with any library or instrument? Is Kontakt 7 working as expected in standalone?

    Try resetting the outputs for the VST3 plugin:

    Go to this menu and choose "outputs"


    Then choose "reset output configuration for VST3 plug-in

    If you still don't get sound, you can also try this:

    Delete the KONTAKT User Registry Folder

    1. Click the Windows Start button and enter "regedit" into the search field. Then select Registry Editor from the results.
    2. In the Registry Editor, open the following directory:
    3. HKEY_CURRENT_USER > Software > Native Instruments
    4. Depending on the KONTAKT version you are using, delete the corresponding folder:
    5. KONTAKT 5: "Kontakt 5"
    6. KONTAKT 6: "Kontakt Application"
    7. KONTAKT 7: "Kontakt 7"
    8. Close the Registry Editor.
    9. Start KONTAKT in standalone mode (not in your DAW) and select your audio interface's ASIO driver in the Audio and MIDI Settings dialog.
    10. If KONTAKT still crashes, proceed with the next chapter.

    Reset KONTAKT's Output Section

    Please close all audio applications before following these steps.

    1. Click the Windows start button at the bottom left of your screen.
    2. Type "%localappdata%" and click on the option which appears.
    3. Navigate to the Native Instruments.
    4. Depending on the KONTAKT version you are using, delete the following folder:
    5. KONTAKT 5: "Kontakt 5"
    6. KONTAKT 6: "Kontakt"
    7. KONTAKT 7: "Kontakt 7"
    8. Rename the "default" folder to "default_OLD":
    1. Start the KONTAKT application in Standalone Mode (not as a plug-in in your DAW). This will reestablish the default output settings.
    2. If KONTAKT is now running correctly in standalone mode, close the application and try opening the plug-in version of KONTAKT from your DAW.


  • sailbrain
    sailbrain Member Posts: 3 Newcomer
    Options

    In the Reset KONTAKT's Output Section 4. should that not be OPEN the following folder not DELETE or how can you rename the default folder? You've deleted it.

    Open works.

Back To Top