Kontakt 7 Factory Library 2 - Failed Install

kripke
kripke Member Posts: 9 Sine

I've installed Kontakt 7 with no problem but I'm getting a "Failed" message when trying to install the Factory Library 2 - as below.

Can anyone help please?

I'm on a Mac Mini M1 with Ventura 13.0.1



Best Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,442 mod
    Answer ✓

    https://support.native-instruments.com/hc/en-us/articles/360016913977-Native-Access-Error-Message-Installation-Failed-Mac- you could try this, but you already installed kontakt so maybe it's another issue, worth a try anyway, also changing the download folder could help or cleaning up the current one

  • kripke
    kripke Member Posts: 9 Sine
    Answer ✓

    Success. Library has now installed

    For anyone else with a similar issue just go to

    Settings/Privacy & Security/Full Disk Access - then just allow access to Native Access as below


Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,442 mod
    Answer ✓

    https://support.native-instruments.com/hc/en-us/articles/360016913977-Native-Access-Error-Message-Installation-Failed-Mac- you could try this, but you already installed kontakt so maybe it's another issue, worth a try anyway, also changing the download folder could help or cleaning up the current one

  • kripke
    kripke Member Posts: 9 Sine

    Thanks - coincidentally I just found that myself!

    Hopefully it will help...just waiting for the library to download again

  • kripke
    kripke Member Posts: 9 Sine
    Answer ✓

    Success. Library has now installed

    For anyone else with a similar issue just go to

    Settings/Privacy & Security/Full Disk Access - then just allow access to Native Access as below


Back To Top