Kontakt Factory Library 2 "This instrument belongs to a library that is not installed currently"

Andrea Spaggiari
Andrea Spaggiari Member Posts: 4 Sine
edited January 5 in Kontakt

Good morning,

I have Mac studio m1 max with macOS Ventura. I bought and installed Komplete 14. Kontakt Factory Library 2 Instruments won't open and gives error: “This instrument belongs to a library that is not currently installed”. Library on SSD and path inside NA perfect. All other tools are fine. I repeat the library path and installation in the SSD is all ok. I kindly await an answer. Thank you


Tagged:

Best Answer

  • Andrea Spaggiari
    Andrea Spaggiari Member Posts: 4 Sine
    Answer ✓

    Good evening, I confirm that thanks to the support the installation was successful.

    The solution is to install via link given by support in the email where you download a Kontakt_Factory_Library_2.iso on google drive and put the external SSD as the installation path. Now all kontakt library works.

    Greetings

Answers

  • fmantek
    fmantek Member Posts: 3 Sine

    Same sympton on my MacBook m2 and MacStudio M1 Ultra. Checked all the FAQs, checked the paths, uninstalled and reinstalled.

    What i noticed that in native access, after a brand new installation, the path to the applications is having a red exclamation mark (default \applications\native instruments). So i changed that to a user defined path (\user\native instruments) with no different results.

    i also have "The Gentleman" installed (part of the aturia minilab) and that works just fine in kontakt 7. But no dice with the factory library. Files are all where they are supposed to be (users/shared/...) and in native access they are marked as installed etc.


    Frank

  • fmantek
    fmantek Member Posts: 3 Sine

    Thanks for that link, which supports that this whole thing should just work fine on M1 machines. There is some bit about not working on M2s (which must be refereing to some very specific machines, because there can't really be a good reason) - Kontakt7 is native apple silicon, Native Access as well.

    So it's not that.

    Frank

  • Gee_Flat
    Gee_Flat Member Posts: 197 Saw
  • Andrea Spaggiari
    Andrea Spaggiari Member Posts: 4 Sine

    @Gee_Flat I looked at the whole site and also the link you put but it honestly says that as far as kontakt and m1 and ventura are concerned everything is fine and instead it is not.

    The problem I have has it in many and I also sent to support. let's hope it gets resolved quickly because one spends money. Many already have problems installing instruments and effects (I've had some too) then this too... When you spend money there shouldn't be any problems and the software must be stable.

    Thanks anyway for your interest

  • Gee_Flat
    Gee_Flat Member Posts: 197 Saw


    You should re-read the second drop down menu titled, 'macOS 13 (Ventura)'

    Support for Komplete Kontrol, not Kontakt.

  • Andrea Spaggiari
    Andrea Spaggiari Member Posts: 4 Sine

    @Gee_Flat ok so we should wait. And hopefully soon...

  • kenrob2037
    kenrob2037 Member Posts: 14 Sine

    I have a similar thread going about Kontakt 7 Instrument library installed on an external SSD, from what I've been told, it does not work at the moment, it only works when on your internal hard drive.

    I'm awaiting a response too.

  • Andrea Spaggiari
    Andrea Spaggiari Member Posts: 4 Sine
    Answer ✓

    Good evening, I confirm that thanks to the support the installation was successful.

    The solution is to install via link given by support in the email where you download a Kontakt_Factory_Library_2.iso on google drive and put the external SSD as the installation path. Now all kontakt library works.

    Greetings

Back To Top