Massive download does not include AAX files. Please help!

JayMac
JayMac Member Posts: 3 Member

I have downloaded several plugins including Massive using Native Instruments 2. I have a MacBook Air with Ventura 13.1 and M1 chip. I have enabled all permissions and done tons of troubleshooting. I have tried to reinstall Massive many times and it says successful, but when I check the downloads, none are AAX. So, I cannot use the plugins in Logic Pro. I'm ready to throw in the towel on NI unless someone can help.

Tagged:

Best Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,890 mod
    Answer ✓

    @JayMac There must be some confusion here. AAX plug-ins are for Pro Tools. Logic Pro uses AU plug-ins. You should find the AU file here: Mac HD > Library > Audio > Plug-Ins > Components

    Are you able to open Massive in standalone?

    Have you given Full Disk Access to Logic? How to Enable Full Disk Access on macOS

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,890 mod
    Answer ✓

    @JayMac Giving Full Disk Access will fix all these permission issues.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,890 mod
    Answer ✓

    @JayMac There must be some confusion here. AAX plug-ins are for Pro Tools. Logic Pro uses AU plug-ins. You should find the AU file here: Mac HD > Library > Audio > Plug-Ins > Components

    Are you able to open Massive in standalone?

    Have you given Full Disk Access to Logic? How to Enable Full Disk Access on macOS

  • JayMac
    JayMac Member Posts: 3 Member
    edited December 2022

    @Jeremy_NI thanks so much for your reply. Being new to NI and Logic Pro, I assumed AAX files were needed which were not appearing. But the components were also missing which is why it wouldn’t open in Logic Pro. Yes it does open in standalone and full disc access is enabled. After spending many late hours trying to troubleshoot, I found that once I changed the sharing and permissions for the specific application download folder to read and write for everyone, poof, it fixed everything. So, anyway, thanks again, sorry for the confusing question (which you answered perfectly) and now my problem is resolved. I hope my troubleshooting fix helps others too.

  • JayMac
    JayMac Member Posts: 3 Member

    @Jeremy_NI thanks for your help and sorry for the confusion. Yes I meant to say AU not AAX. You caught my mistake. Yes i have full disc enabled and it opens in standalone. What eventually fixed the issue is going to Mac HD - Applications - Native Instruments folder and then clicking get info. I changed the permission setting for everyone to read and write. This fixed the issue. Thanks again for your help and I hope this helps anyone else with the same issue.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,890 mod
    Answer ✓

    @JayMac Giving Full Disk Access will fix all these permission issues.

Back To Top