Can't load 3rd party plugin on Kontakt Player

dan k fitzgerald
dan k fitzgerald Member Posts: 1 Newcomer
edited February 2022 in Kontakt

I have the full version of Kontakt with many instruments in library. I'm trying to install a 3rd party instrument into Quick-Load. I can't drag my instrument up into the window because I get this message: "FULL KONTAKT REQUIRED" suggesting I upgrade. All my Kontakt players are up-to-date. I can't get past this stage.

Tagged:

Best Answer

  • Nico_NI
    Nico_NI Administrator Posts: 1,125 admin
    edited February 2022 Answer ✓

    It looks like you need the full version of Kontakt for this 3rd party instrument. Most 3rd party libraries don't work on the Player version.

    You can have a look at the seller's page it should be written somewhere.

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    post a screen shot...and what 3rd party library and Version of Kontakt are you trying to add it to?

  • Nico_NI
    Nico_NI Administrator Posts: 1,125 admin
    edited February 2022 Answer ✓

    It looks like you need the full version of Kontakt for this 3rd party instrument. Most 3rd party libraries don't work on the Player version.

    You can have a look at the seller's page it should be written somewhere.

Back To Top