"BRT 7 Room Drum.wav" and other IR's not found

dreikelvin
dreikelvin Member Posts: 12 Newcomer
edited December 2022 in Kontakt

I just installed the latest KONTAKT update (Kontakt 6) and am greeted with this error message when opening a project from 2 months ago:



I can't find the file anywhere on my system or sample library file....

Tagged:

Best Answer

  • dreikelvin
    dreikelvin Member Posts: 12 Newcomer
    Answer ✓

    I actually re-loaded the patch I was using and it seems the problem does not occur anymore. It is not possible for me to reproduce this issue a second time, unfortunately. I'll write a support request if it happens again!

    Thanks for your help.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,696 mod
    edited December 2022

    Did you move files in the last 2 months? What instruments are being used in these projects? Where are these libraries stored?

  • dreikelvin
    dreikelvin Member Posts: 12 Newcomer
    edited December 2022

    Never moved anything. I always keep all my libraries on an external drive but it seems the IR Samples seem to reside on the system drive where the core files of all my Kontakt versions are installed. I have Kontakt 3, Kontakt 5 and Kontakt 6 installed and there are folders called "IR Samples" under /users/[my username]/Documents/Native Instruments/Kontakt 3 (or Kontakt 5) respectively but they are all empty. I wonder where they went?

    I am on MacOS by the way.

    Problem exists since my latest update last weekend and I installed Komplete 13 Ultimate Collectors Edition in July this year.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,696 mod

    @dreikelvin Please get in touch with my colleagues here, they'll have a deeper look into this: http://bit.ly/NIsupport_kontakt

  • dreikelvin
    dreikelvin Member Posts: 12 Newcomer
    Answer ✓

    I actually re-loaded the patch I was using and it seems the problem does not occur anymore. It is not possible for me to reproduce this issue a second time, unfortunately. I'll write a support request if it happens again!

    Thanks for your help.

  • dreikelvin
    dreikelvin Member Posts: 12 Newcomer
    edited January 19

    Guys, I keep having this problem. This time with a third party library. Upon loading, I am greeted with this dialog:

    I have this happening since installing the newest version of Native Access and Kontakt 7. I am going to reinstall Kontakt 6 to see if this helps fix the problem

  • dreikelvin
    dreikelvin Member Posts: 12 Newcomer

    Problem fixed by re-installing Kontakt 6 👍

Back To Top