tracks not saving cue points?

d_j_m
d_j_m Member Posts: 54 Helper

any idea why a select few tracks refuse to save cue points?

i have a few that are totally stubborn and just refuse to save the cue points i set. every other one is fine. is there a setting or something, maybe?

Comments

  • Klaus.Meier
    Klaus.Meier Member Posts: 28 Member
    edited December 2022

    a) What means "every other one"?

    b) Your Hotcues are not saved, but other Cues (Fade In / out. Loop...) are saved. Right?

    c) Just to be clear:

    A Cue Point, which is set by the Cue Button, is not saved. Cue points are saved, when they are assigned to Hotcues.


  • d_j_m
    d_j_m Member Posts: 54 Helper
    edited December 2022

    no...

    literally i mean that some tracks save with cue points but a few others do not. on those, *nothing* saves at all.

    like, i will load those particular tracks, set cue points/hot cues.

    next time i load the track, the cue points - everything - are gone.

    this only happens on a certain few tracks, all of which are mp3s.

  • Demus
    Demus Member Posts: 151 Pro
    Answer ✓

    I had the same problem. It means that your library nml files has been corrupted from upgrading form the older version of Traktor Pro 3 to the now newer version, from v3.50 to the now 3.71 version The new coding recertification is causing the browser to be corrupted and unable to read the collection from older version. I solve this by first copying the Whole NI folder in my documents folder for backup just in case. highlighting the Unlocking all my files and then relocking them, but make sure to highlight for Traktor Pro 3 to write tags for all files inside of the application settings. After delete all the Traktor Pro 3 collection files inside of the NI document folder as well as everything in the backup, cover art, Stripes, Transients and history folder and only keep the newest version alone (v3.71). This also solve my missing cover art issue as well. Let see if I will require to do the same to upgrade to upgrade to Traktor Pro 4

  • d_j_m
    d_j_m Member Posts: 54 Helper

    THANK YOU!!!! This fixed it. I don't think I would have figured that out on my own. Appreciate your help!

  • Gusto
    Gusto Member Posts: 2 Newcomer

    Hi,

    I am having this exact issue. @Demus, I can't quite work out what you are saying to do. What am I meant to highlight, and what does "unlocking all my files and relocking them" mean? Is that in Win Explorer? And when deleting all Collection files, do you mean the main Collection file as well? I installed on a new laptop and copied my Collection files across from the old version/laptop so only have the new version folders in the NI folder.

    Apologies for being a bit dense, any clarification would be much appreciated!

  • Gusto
    Gusto Member Posts: 2 Newcomer

    I seem to have fixed it by deleting the nml file I copied over, along with Backups and Coverart, then copying Coverart and the Collection.nml file back in again. Cue points are now being saved...

  • d_j_m
    d_j_m Member Posts: 54 Helper
    edited December 2022

    @Gusto for future reference, if you right-click (or whatever Apple equivalent) on a selected track (or group of tracks) in Traktor you will see the lock/unlock options.

  • grabowPop
    grabowPop Member Posts: 1 Newcomer

    Following up on this, having this issue, the solution seem to work, but my problem is, I want all my history files from the older version, that was the main point didn't upgrade for so long, that maybe I loose them. Is there a way to still keep them?

  • Fiete
    Fiete Member Posts: 1 Member
    edited January 10

    Hey Guys,

    I'm having the exact same problem. Traktor doesn't save Hot Cues to the collection.nml. Doesn't matter, if I press "Save Collection" while I'm still in Traktor or when I close Traktor (where it saves to collection.nml automatically) and reopen Traktor. My HotCues just vanish.

    I thought it had something to do with writing rights to harddrive, but I already granted Traktor Full Harddrive Access and that didn't change the issue.

    I'm working on a slightly older setup and can't upgrade.

    MacOS 10.14.6 (Mojave)

    Traktor 3.7.1.337

    EDIT: I tried Demus solution, but that didn‘t work for me. And I also have the problem, that not all files behave like this. Some are perfectly workable. Just some random files seem to not work.

  • tonial
    tonial Member Posts: 4 Newcomer
    edited January 16

    Hello, I have exactly the same problem here, some track works perfectly and others wont save cuepoints.

    On these tracks, it is also impossible to remove analysis lock, and the comments are not saved neither.

    I run windows 11, as administrator, and files are not read-only

    EDIT: I can not do Demus solution, as event the unlock option is not working (file stay in lock mode)

Back To Top