How to Modulate Attack of Drum Sample With Velocity?

BezowinZ
BezowinZ Member Posts: 11 Member

My goal is to soften the attack at lower velocities. On the Modulation tab, I tried setting the source to Velocity and parameter to Modulation Attack. This has no affect.

What am I missing? Or is this done another way?

Best Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    Hello,

    you have to route it to "Vol Anv Attack", i also would set attack to a value you want to have maximum and invert the velocity signal.

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    i forgot to mention that it could be useful to lower the "To Velocity" setting under the velocity setting

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    Hello,

    you have to route it to "Vol Anv Attack", i also would set attack to a value you want to have maximum and invert the velocity signal.

  • BezowinZ
    BezowinZ Member Posts: 11 Member

    Thanks for responding! I tried that previously and just tried again. It doesn't seem to be working. I can't hear any difference in the attack at hard and soft velocities.

    To make sure, the source / left selection should be Velocity, and the parameter / right selection should be Volume Envelope->Attack, correct?

    Might there be another setting I should be looking at?

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    edited January 2023

    Correct, but like i said, invert it on the mod page and increase attack to the value you want to have max. So in fact attack is up, but if you trigger a low velocity note it gets set down and the higher the velocity it gets to the attack value you've set. I tried it the direct way and strangely that seems not to work like i would expect. I can later make a picture so you can see it.

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod
    Answer ✓

    i forgot to mention that it could be useful to lower the "To Velocity" setting under the velocity setting

  • BezowinZ
    BezowinZ Member Posts: 11 Member

    Got it! I did invert it, but I was softening the Modulation Envelope attack instead of the Volume Envelope attack. Once I softened the Volume Envelope attack, it worked as I expected.

    But I'm curious. What velocity setting are you referring to in your last response?

  • Uwe303
    Uwe303 Moderator Posts: 2,911 mod

    On my first posted picture right from the volume envelope, there is the velocity setting where you can set how deep velocity influences the volume and it can be better to set it a bit down, like you see in the picture.

  • BezowinZ
    BezowinZ Member Posts: 11 Member

    Oh, To Volume. I thought so.

    I think I have it maxed out. I'll experiment with it.

    Thanks!

Back To Top