Native Access 3.1.0 fails to download packages (most of the times)

mrutkowsk
mrutkowsk Member Posts: 1 Newcomer

What I mean by this.

When I click on install button, most of the time the process fails (download part), but if I keep pressing “retry” then eventually everything will be ok. The problem is, this issue is taking a lot of time from me, because I have to keep pressing retry.

The average is around 10 times per package, but the strange thing is, when download works, then everything is installed correctly.

So this issue is strange because it is impossible from my end to say, do I have a problem with my computer, or the download is failing because if lack of access from server end

last notes:

  • If the package is eventually downloaded, then everything is installed correctly and everything works
  • single retry takes around 15 seconds


Tagged:

Answers

  • mDay
    mDay Member Posts: 1 Newcomer

    I am having a similar issue with 5 specific instruments (Vintage Organs, Ethereal Earth, Drum Lab, The Gentleman, and Scarbee Mark I), however unlike you, clicking retry does not work for me. I was able to successfully download and install several others without an issue but for some reason I'm stuck on these 5. Hoping it's something that can be resolved in an update to NA 2.

  • KashatLast2
    KashatLast2 Member Posts: 3 Newcomer


    I recently got Komplete 14 and Vintage Organs, Ethereal Earth, Drum Lab, The Gentleman, and Scarbee Mark I are all giving me the same issue. It's actually also Abbey Road 60s Drummer, Analog Dreams, Hybrid Keys, and The Grandeur for me. Has anyone found a workaround for this? I was looking forward to using some of these...

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,025 mod

    @mDay @KashatLast2 Interesting the issue comes with the same products. I'm trying to get more info @KashatLast2 I see that you already contacted our support, hopefully my colleagues will know more or find a fix.

    @mrutkowsk Is it the same for you, the same products are causing this issue?

  • Aneron
    Aneron Member Posts: 1 Newcomer
    edited December 2022

    I´m having similar issue. I just clean all the files from NI, to reinstall everything in a new external SSD. After cleaning everything (hired files inclusive), I install all the applications with no problem. When I tray to install any instrument, it start downloading, after download start to install and stops with the message "installation failed". It happen to me with any instrument.

    I´ve setup the preferences with the content in the new SSD, fail. I tried to setup in the old external HDD, fail too. The only change is the Native Access, I use to use the previous Native Access, but now with new one impossible to install any instrument.


    Help please.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,025 mod

    @mDay We'll contact you by email regarding this issue.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,025 mod

    @Aneron Is it also with the same products as the others in this thread?

    Or is it with any product?

    Have you checked this article yet? Native Access Error Message: "Installation Failed" (Mac)

    What's the format for your external HD? It should be APFS, as explained here: Notes on Hard Drive Formats on Mac Computers

  • witteringmuso
    witteringmuso Member Posts: 1 Newcomer

    OK I had this problem, the drive was formated as Mac OS extended and when I reformatted it as APFS it worked fine. This is real problem. Most people have instrument drives with 100's of instruments that might pre-date APFS. They can't just reformat the drive of they lose everything else.

    Is this really the best you can do?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,025 mod

    @witteringmuso We did not have this kind of reports yet. Usually MacOs extended works but we'd like to investigate this. What error message were you getting from Native Access? OP was on Windows 11 so I would need an exact description on how it behaved on your system as well as your operating system. You have a M1 right? Was this external hard drive used on an older system of yours?

Back To Top