Expansion artwork missing

Ed M
Ed M Member Posts: 139 Advisor

Hi,

So I bought the Borough Chops expansion, and it works perfectly. However, in the Maschine browser the artwork is missing. I like my stuff tidy, and it kinda bugs me to have this one grey icon in my expansion collection.

I tried reinstalling the expansion in NA2, artwork still missing. Then I went to look online on NI support. I found a solution where you needed to deleted a number of folders and files, refresh NA2, reopen Komplete Kontrol and Maschine to rescan and rebuild the database.

After all those steps, the artwork of that same single expansion was still missing. Everything else, as before, was still ok.


Does anybody know any alternative fixes for this?

Thanks!

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    edited January 2023 Answer ✓

    Updating the post to reflect our latest findings. there seems to be an issue with Native Access 2 that brings this issue more than usual. We gathered an extensive folder with all the image files for most of our products: image folder

    Extract it and move the contents of it into into this folder:

    Macintosh HD > Users > Shared > NI Resources > image

    When prompted select "skip" and the the "apply for all" box -> only the missing ones will be added.

«13

Answers

  • Antidote82
    Antidote82 Member Posts: 5 Member

    I'm having the same issue. I followed the steps in the article which consisted of deleting a few files, but that didn't work. Upon further review, there is no folder for Borough Chops in the Image Folder of Native Instruments on my computer. All of the other products have a folder in that location. For everyone to be having the same issue, it seems to either be a bug or an oversight by NI. I haven't seen any alternative fixes so we might just have to wait until NI fixes it with an update.

  • Ed M
    Ed M Member Posts: 139 Advisor

    Thank you for replying. I guess we will have to wait for an update.

    @Kaiwan_NI did you guys noticed this issue with other users as well?

  • Raven586
    Raven586 Member Posts: 27 Member

    Following.!! I'm having the same problem. Tried the delete and re-install trick and it didn't seem to work.

    Can't find a par resource folder for this expansion.

  • Ed M
    Ed M Member Posts: 139 Advisor

    @Jeremy_NI Thanks for helping, but yes, I did and it did not solve the issue, that's why I posted my question here.

    FYI I saw the same problem with someone else somewhere on a Facebook user group. All artwork present, just not for this one specific expansion, and also no way to fix it.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    If it's only the Borough Chops image missing, then simply download this zipped folder, unzip it and place it in this location (replace if folder already present)

    On Mac: Mac HD / Users / Shared / NI Resources / image

    On Windows: C / Users / Public Documents / NI Resources / image


  • Ed M
    Ed M Member Posts: 139 Advisor
    edited December 2022

    Hi Jeremy, thanks a lot, that fixed it! Just so you know, I did not have the Borough Chops folder on that location before pasting the one from the zip file.

  • Raven586
    Raven586 Member Posts: 27 Member

    this worked for me too, thanks Jeremy.

    You wouldn't happen to have on of those zip files for ' System clash ' also would you ? I'm missing that one too !

  • Raven586
    Raven586 Member Posts: 27 Member

    Hi Jeremy, just one more thing you wouldn't happen to have a zip file for system clash ? I'm missing the icons for that one too !

  • Tonelover2
    Tonelover2 Member Posts: 5 Member

    Hi Jeremy, just one thing more do happen to have a zip file for Free From? I'm missing the icons for that one. Thanks!


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @Raven586 @Tonelover2 I put the whole image folder i have on my system. It contains the images for System Clash and Free Form, you can find the folders here and copy them to your own image folder.


  • Raven586
    Raven586 Member Posts: 27 Member

    Thanks mate, you Rock !!!!!!!

  • enori
    enori Member Posts: 1 Member

    Hi! Same problem here unfortunately. I've tried reinstalling and solutions mentioned in support article but issue persists. Got Komplete 14 Select and 3 new plugins that've been added display no artwork. Installing folder from Jeremy added Mother Board but other two are missing. Can somebody provide them or offer a working solution?


  • bwalendz
    bwalendz Member Posts: 2 Member

    Have the same issue on my Ventura 13.1 M1 mac, tried all the resolution/reset steps to no avail. My other Ventura 13.1 intel mac doesn't seem to have this issue, so not sure if it's related.

  • kwhite003
    kwhite003 Member Posts: 2 Member

    Looks like we all had the same issue. Is there a way to correct this upon install or have a generic directory with all of the artwork we can download? It takes a while to rebuild based on the instructions here: https://support.native-instruments.com/hc/en-us/articles/360018591137-Thumbnail-Picture-Icons-are-Missing-in-the-Komplete-Kontrol-Maschine-2-Browser

Back To Top