Kontakt Version issue still not fixed in Komplete Kontrol 2.8.1?

PulseCode
PulseCode Member Posts: 131 Helper
edited December 2022 in Komplete Kontrol

Still loading the incorrect VST3 version of kontakt, it still loads Kotakt 7 insted of Kontakt 6??? 

Comments

  • JesterMgee
    JesterMgee Member Posts: 2,473 Expert

    No, that was not something listed in the changelog so not something the release addresses. May require changes to Kontakt possibly.

  • PulseCode
    PulseCode Member Posts: 131 Helper

    I am just going to uninstall Kontakt 7 and any libray that requires it, till they fix the issue...

    it's not worth it.

  • PulseCode
    PulseCode Member Posts: 131 Helper

    It works fine if I uninstall kontakt 7… komplete kontrol load kontakt 6 vst3 just fine. No issues…

  • Kymeia
    Kymeia Member Posts: 3,488 Expert

    You just have to deselect the 'Use latest version of NI plugins' checkbox in settings

  • PulseCode
    PulseCode Member Posts: 131 Helper

    yes, that's what I did, and yet, still! it was loading the latest version of Kotant 7. I just want my Kontakt 6 to load.

    have you tried it on your system, to see if KK will load kontakt 6 when you save it in your DAW as such.

  • PulseCode
    PulseCode Member Posts: 131 Helper

    it will load the correct version, when you 1st load the library, while ( 'Use latest version of NI plugins') is unchecked... but when you save and open the project again, in your DAW it will load the wrong version... at least in cubase 12.

  • PulseCode
    PulseCode Member Posts: 131 Helper
    edited December 2022

    @Nicki_NI any update on this has this been fixed?


    KK should load the Kontakt VSt3 version, it was saved with, in cubase or other DAWs.

    initially it loads the correct version, but when you save and reopen the project it goes to K7.

    this happens even if you have (no library loaded) in kontakt, and just an empty instance of kontakt 6 vst3, inside KK 2.8.1????????

Back To Top