Kontakt 7 Player: Libraries Not Appearing In Browser

Helmanfrow
Helmanfrow Member Posts: 6 Member
edited December 2022 in Kontakt

I just installed K7 Player and after making sure all my paths are correct this is what I see, side-by-side with K6 Player.

Notice that the tiles for Drummic'a and Play Series Selection are plain grey folders and tiles for Abbey Road 60's Drums and Elements Selection are absent outright. There is a Kontakt Library which doesn't correlate to any of the libraries in K6.

The whole thing is mildly disconcerting.

Has anyone else encountered this issue?


Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    Answer ✓

    Try deleting this folder: /Users/Username/Library/Application Support/Native Instruments/Kontakt 7

    Note: the User Library folder is hidden. To access it, click on Go in the menu bar and press down the Alt key. You'll now find the Library entry in the menu:

    That should reset the database for the new browser.

Answers

  • Helmanfrow
    Helmanfrow Member Posts: 6 Member
    edited December 2022

    The libraries are clearly accounted for in the old, low-res, non-resizable options panel, appearing just as they do in Windows Explorer.

    And in Native Access:

  • Helmanfrow
    Helmanfrow Member Posts: 6 Member

    I tried deleting the LibariesCache folder but that didn't help.

  • Helmanfrow
    Helmanfrow Member Posts: 6 Member

    Just me, then.

  • Helmanfrow
    Helmanfrow Member Posts: 6 Member

    Issue persists in Kontakt Player 7.1.3.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    Is it the same in Kontakt in standalone ?

    Have you checked in the "old browser" of Kontakt 7 ?

    Are the libraries also missing there?

    Have you tried reinstalling these libraries? Have you tried resetting Kontakt 7's database ? You can find out how here: KONTAKT Crashes

  • Helmanfrow
    Helmanfrow Member Posts: 6 Member
    edited December 2022

    It's the same in the standalone and in the plugin.

    If I switch to the old view then the libraries appear as they should.


    I have not tried reinstalling because this is the first installation on a freshly-formatted Windows box. I went for Kontakt 7 Player straight away and installed K6P only when K7P was wonky.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    Answer ✓

    Try deleting this folder: /Users/Username/Library/Application Support/Native Instruments/Kontakt 7

    Note: the User Library folder is hidden. To access it, click on Go in the menu bar and press down the Alt key. You'll now find the Library entry in the menu:

    That should reset the database for the new browser.

  • AnnaW
    AnnaW Member Posts: 1 Newcomer

    I am getting the same problem as above - I see only ONE instrument in K7, but have 68 in Native Access.

    Have deleted the Library folder as indicated but still see nothing...

    Please can we have a solution?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @AnnaW If you give full disk access to Kontakt and your DAW does it fix the issue? How to Enable Full Disk Access on macOS

Back To Top