Help to solve sync lag on both decks

gothw
gothw Member Posts: 4 Member

Hi, anybody can help to solve this?

My sync is slightly out of phase and I have to manually adjust all the tracks. Doesn't sync exactly where it should. It happens to me with all the tracks.

Tagged:

Answers

  • zephry
    zephry Member Posts: 551 Pro

    Make sure in preferences Transport section you have Beat Sync activated and not Tempo Sync.

    And if you are playing most the same range bpm, it is probably better to have the Master tempo selected not the Auto or selected Decks as Master.

  • gothw
    gothw Member Posts: 4 Member

    Thank you, but this not works for me.

    If I configure it as you say, the sync still fails but I also can't manually adjust the error. I am using xone3d as midi controller and mixer.

  • lord-carlos
    lord-carlos Member Posts: 2,049 Expert

    I'm not sure if it's related, but could you test with Qant and Snap active?

    It's left to the master clock.

  • gothw
    gothw Member Posts: 4 Member
    edited December 2022

    Hi, the problem only appears if i use an external mixer (xone3d). If I use traktor in internal mode, the sync works perfectly.

    so i guess the problem has to be in the mixer but the midi mapping works perfect too. I am lost!

  • gothw
    gothw Member Posts: 4 Member

    Sync button adjusts the tempo but not the phase. on deckA you have to adjust it forwards and on deckB backwards. but it only happens with the mixer connected!

    Can't understand how to adjust that.

Back To Top