Why my laptop do not show any connection to midi ??

Rhythmkaphle9834
Rhythmkaphle9834 Member Posts: 3 Sine
edited February 9 in Komplete Kontrol

I tried to setup my A49 midi key and when i connect it to laptop the light is turned on in buttons but laptop shows nothing .......

Tagged:

Best Answer

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 834 Saw

    Have you checked device manager to see if there is a fault for the hardware? You can try disconnecting the KB uninstall the Komplete Kontrol software, reinstall the software, then connect the KB as recommended in the installation instructions. Have a look see at this article for additional troubleshooting steps!

    https://support.native-instruments.com/hc/en-us/articles/115004663069-KOMPLETE-KONTROL-Keyboard-Troubleshooting-Guide

  • Rhythmkaphle9834
    Rhythmkaphle9834 Member Posts: 3 Sine

    my hardware is not shown in device manger...

    in case of unistalling and connecting and disconnecting kb , i did it many times...

    i think it is related to some driver issue or may be other but i dont know how to tackle it...

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 391 Saw

    Do you hear the usb connection/disconnection sound when you plug it in at all? That should be heard regardless of the driver. No sound, no comma from keyboard or USB port issue.

  • Rhythmkaphle9834
    Rhythmkaphle9834 Member Posts: 3 Sine

    There is no sound and no notification when i plug in the cable at usb port.....

    If it was usb port issue then , in same port the focusrite 2i2 worked welll...

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 674 mod
    Answer ✓

    Hey @Rhythmkaphle9834 You should definitely try another USB port, another USB cable, make all available updates for your Windows system and follow this article: My KOMPLETE KONTROL Keyboard Does Not Start

  • EarCandyStudioUG
    EarCandyStudioUG Member Posts: 5 Sine

    I'm having the same issues with my M1 Mac. I get all the colors on my keyboard going non stop but my Firmware updater shows the exact same thing (as in it can't find anything).

    I'm going to try a different USB-USBC converter. I also didn't receive a power plug, would this be causing an issue? Like it can send power to the Keyboard but then can't 'talk' to it.

    I'll try this tomorrow and give feedback. Good luck on your end.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 674 mod

    Is it only the firmware updater that doesn't find your keyboard ? Is it recognized by your computer ? By the Komplete Kontrol standalone application ? Have you given Full Disk Access to Komplete Kontrol and your DAW ? How to Enable Full Disk Access on macOS

    Have you followed these steps as well ? My KOMPLETE KONTROL Keyboard Does Not Start

  • EarCandyStudioUG
    EarCandyStudioUG Member Posts: 5 Sine

    Hey, I'm on the other side now with fully functional Keyboard.


    What my problem was that my 'Printer Cable' that came with my Keyboard wasn't compatible with my M1 Macbook with T3 inputs. So I purchased a converter hub thing. It got power to the Keyboard as all the lights were cycling thru while plugged in. But nothing talked to the Keyboard etc.

    So I purchased a Printer cable with a USB-C end and it now talks and works just fine. I guess the converter didn't work with the power then info going thru it too.

    Best of luck to you

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 674 mod

    @EarCandyStudioUG Thanks for letting us know, it might be super helpful for other users. @Rhythmkaphle9834 Did you find a sloution or are you still struggling ?

Back To Top