Hi, Just got sunburst deluxe,

yosseau
yosseau Member Posts: 3 Noise

It sounds good, except for the seemingly unstopable vibrato. Could anyone recommend how to dial this down or off even. This setting is making the instrument sound awfully wierd.

Thanks in advance

Best Answers

  • EasyTiger32
    EasyTiger32 Member Posts: 8 Sine
    edited November 2022 Answer ✓

    If it's not as simple as your mod wheel being in the up position, you're probably using a keyboard that has aftertouch. (Lighten up on your touch and you'll hear the vibrato disappear.)

    To disable aftertouch, you can load a script that filters it out. In Kontakt 6, click on the little KSP button above the instrument window. Select Preset -> Factory -> Utilities -> Midi Filter. Then select Channel Pressure.

  • yosseau
    yosseau Member Posts: 3 Noise
    Answer ✓

    Thanks that makes sense. I was using nektar panaorama, switched to roland a 88 and no issues with that. So yes keyboard controller issue.

    Thanks again

Answers

  • EasyTiger32
    EasyTiger32 Member Posts: 8 Sine
    edited November 2022 Answer ✓

    If it's not as simple as your mod wheel being in the up position, you're probably using a keyboard that has aftertouch. (Lighten up on your touch and you'll hear the vibrato disappear.)

    To disable aftertouch, you can load a script that filters it out. In Kontakt 6, click on the little KSP button above the instrument window. Select Preset -> Factory -> Utilities -> Midi Filter. Then select Channel Pressure.

  • yosseau
    yosseau Member Posts: 3 Noise
    Answer ✓

    Thanks that makes sense. I was using nektar panaorama, switched to roland a 88 and no issues with that. So yes keyboard controller issue.

    Thanks again

  • yosseau
    yosseau Member Posts: 3 Noise

    Hi again, thought you may like to know got back into the studio, followed your recommendations re channel pressure, and it work a treat. Brilliant thanks last time

Back To Top