Instruments Not Loading

Gwynnedd
Gwynnedd Member Posts: 11 Sine

I've been busy with a recording project in Maschine 2 and when I try to add a new instrument in a group, a screen comes up that says it can't be loaded. I tried loading instruments in Komplete Kontrol and none of them would work, sending a screen that said it wouldn't load. I'm including screenshots of both screens below. Does anyone know what might be causing this and how to fix? I've never had this issue before.


Best Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    Can you load Reaktor 6 in Maschine or Komplete Kontrol ?

    Is it showing in the list of plug-ins?


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    @Gwynnedd I've contacted you by email, we'll need to have a look in your system.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod

    Some instruments in the Komplete Bundle are Reaktor instruments, they require the Reaktor application / plug-in. Is Reaktor installed on your system ? Can you open Reaktor in standalone ?

  • Gwynnedd
    Gwynnedd Member Posts: 11 Sine

    I have Reaktor6, which is installed and I can open it just fine.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    Can you load Reaktor 6 in Maschine or Komplete Kontrol ?

    Is it showing in the list of plug-ins?


  • Gwynnedd
    Gwynnedd Member Posts: 11 Sine

    No, it doesn't for whatever reason. I just have Kontakt, Massive, MassiveX, and Super 8.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod

    Please try these steps: MASCHINE Crashes

    Even if Maschine doesn't crash, these steps will reset the database and plug-in loading. Does that fix the issue?

  • Gwynnedd
    Gwynnedd Member Posts: 11 Sine

    Thank you, I tried all of those steps, and it still didn't fix the issue. Appreciate the help, though!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    @Gwynnedd I've contacted you by email, we'll need to have a look in your system.

Back To Top