defaulting Kontakt 6 outputs?

dexl
dexl Member Posts: 18 Sine

I'd like to reset the outputs in Kontakt to their defaults. I can't seem to find a way to do that: I keep on getting Kt. Analog Dreams 2 there, but I don't want them there. Any way to delete Analog Dreams 2 name?

Also, why are aux 1-4 channels start with 11-18 mixer channel, is that correct?

If I wanted to make a setting default for my DAW, do I:

  • click on "+", add the channels and "make this your default configuration" or
  • "batch save current output section state as default for"... which option should I choose, VST or all formats?
  • what is the difference between the "+" default vs the batch default?
Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,696 mod
    Answer ✓

    To reset the output configuration,

    • Please open Kontakt in standalone.
    • Select the output view (F2) 
    • Click on "reset output section (to targets default)"
    • Click on Save current output section state as default, choose "All formats »

    To save your output settings as default, you need to

    • Click on + to add the channels and set them up
    • Click on Save current output section state as default, choose VST if your DAW uses this format.


Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,696 mod
    Answer ✓

    To reset the output configuration,

    • Please open Kontakt in standalone.
    • Select the output view (F2) 
    • Click on "reset output section (to targets default)"
    • Click on Save current output section state as default, choose "All formats »

    To save your output settings as default, you need to

    • Click on + to add the channels and set them up
    • Click on Save current output section state as default, choose VST if your DAW uses this format.


  • dexl
    dexl Member Posts: 18 Sine
    edited December 2022

    Sorry for bringing this up again, but I only now actually tried following your step by step instruction.

    • Clicking on "reset output section (to targets default)"

    doesn't do anything. It still says Analog Dreams in the outputs. I also lost st.1 channel, how do I get it back? Any solutions? Thanks.


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,696 mod

    @dexl Have you restarted Kontakt ? If you still need assistance on this, get in touch here: http://bit.ly/NIsupport_kontakt

Back To Top