Native Access "Download failed"?

MyStudioOne
MyStudioOne Member Posts: 249 Pro
edited November 2022 in Native Access

Hi All,

Since installing the new improved Native Access I am having ongoing issues with a "Download Failed" message, most recently with the latest KK update. But Block Primes has been like this since the Native Access major update. Why would KK update not download (tried for several days now)? (Windows 11 user)


Tagged:

Best Answer

  • MyStudioOne
    MyStudioOne Member Posts: 249 Pro
    Answer ✓

    Turns out it was the content installation location that had to be changed. I don't know WHY since they were installed there originally. Maybe some kind of folder permissions issue caused by a windows update or something like that. Resolved at any rate...

«13

Answers

  • MyStudioOne
    MyStudioOne Member Posts: 249 Pro
    Answer ✓

    Turns out it was the content installation location that had to be changed. I don't know WHY since they were installed there originally. Maybe some kind of folder permissions issue caused by a windows update or something like that. Resolved at any rate...

  • dreammxm
    dreammxm Member Posts: 9 Member

    Hi,

    I have the same problem with MacOs, impossible to install one library (Session Guitarist - Strummed Acoustic) with Native Access 2, only this one 😫

  • Mark Oxley
    Mark Oxley Member Posts: 93 Helper

    Same issue trying to install the newest kontakt factory library 2. Sometimes I get an error downloading and if it does download without an error it will hang during installation and not complete successfully no matter how long I wait. I had the same issue with Noire but after many attempts it installed.

  • MyStudioOne
    MyStudioOne Member Posts: 249 Pro

    So are your libraries installed on a drive different from your OS and if so, did you try to install the content for just that library on your C: drive?

  • charras23
    charras23 Member Posts: 1 Newcomer

    Same deal here, same error message when trying to install Kontakt Libraries using Native Access 2.

    I'm on macOS 12.6.1 Monterey.

    It also complains about the application path (I'm using the default /Application) not being writable, while it actually is since I gave permission to native Access to access the entire drive. All other products (besides Kontakt libraries) got installed successfully anyway, which prooves the folder is indeed writable by Native Access.

    Only thing I did is to change the location of NI Libraries to my data drive vs. default location in /Users/Shared.

    Might try to revert to the above default... but assuming it works, I doubt that simply moving the libraries from /Users/Shared to my data drive will suffice, the paths within Kontakt probably need to be updated somehow, and I'm no Kontakt expert...

    Anyhow, this is obviously a Native Access bug, and a major one ! NI support please move on and fix that one, it's a really annoying bug, preventing us from installing some products we paid for. Initial post dates back to Nov. 9, more than a month ago...

  • Mr Producer
    Mr Producer Member Posts: 3 Newcomer

    I had these same issues. Here’s what I did to resolve. Mac OS Monterey


    go to folder Native Instruments and go to about

    Change permissions to read/write across the board.

    keep the window open because even tho you change it, the system keeps reverting back to read only.

    no idea why this is happening, but it’s an issue.

    it will green light your downloads where it shows up red on the location path.

    I’ve been sitting here babysitting it and I’ve changed the permission at least 20 times since I started the process.

    this has been the root of all my issues. Getting a red flag even when I select default location.

    it’s the folder permission throwing the flags.


    hope it helps.

  • Mr Producer
    Mr Producer Member Posts: 3 Newcomer

    If you keep having a failed download with permission set as it should be. This is what I did to resolve those issues.

    the path is correct, but whatever changed they made with this update (NI 3.1.0 Dark ver) it will try to put the install the download on the wrong path.

    manually go to the path and find “blank” instrument. For me it was the “Kontact factory library” that kept failing.

    i went to browse path (click the library download path) - searched “Kontakt factory library” - look for the .nicnt file - click it and you’re done.

    however, if the file isn’t there… which the first time around for me - it wasn’t. So inhad to erase folder and redownload it.

    second time around that .nicnt was there I clicked that folder / path and it instantly installed.


    im finally finished and up and running.

    hope it helps.

  • aw512
    aw512 Member Posts: 1 Newcomer

    I'm trying to install Kontakt 7 but keep getting the same "Download Failed" error message

  • Jordon25
    Jordon25 Member Posts: 3 Newcomer
    edited March 2023

    I am having a similar issue to just with the stradivari cello. I have tried all of the solutions that native instruments offer on there website several times and yet nothing seems to work. The download starts as it would normally however as soon as it reaches 11.28gb it suddenly cuts off the download and reads 'download failed'. Does anyone have any ideas as to how I can resolve this ? Everything else out of my kontakt 13 collectors edition has downloaded with no issues its literally just this one library that won't seem to download

  • Tyler45m
    Tyler45m Member Posts: 1 Newcomer

    I am having the exact same problem with the exact same kontakt instrument. I've even tried moving the download to different folders on different harddrives and still get stuck at 11.28gb. It's got to be a problem on native instruments end.

  • MyStudioOne
    MyStudioOne Member Posts: 249 Pro
    edited March 2023

    Then I suggest you both change your content folder to your C: Drive as well. Once installed, move the content folder where it belongs, change the contact folder settings back to normal in N.A. 2 and then repair the plugin content location afterwards. I don't know WHY N.A. 2 behaves like this but this act of desperation worked for me - bizarre as it might seem...

  • Jordon25
    Jordon25 Member Posts: 3 Newcomer

    Yeah I must say I'm kinda relieved it's not just me having this issue as it clarifys the fact it's clearly a problem on there end. Been frustrating the hell out of me. Going to try what mystudioOne suggested and see if that works

  • Jordon25
    Jordon25 Member Posts: 3 Newcomer

    Thanks for the suggestion I will give it a try and see if it works. fingers crossed it does as ive had no hope with anything else ive tried so far

  • Shockwave199
    Shockwave199 Member Posts: 16 Member

    Having the same issue with Jaeger. Audio imperia says to contact NI and request a direct download for the iso file. The library is around 52gb. Gets around 44 gigs downloaded and then says download failed. Completely ruined my day. I don't have enough room on my C drive or I'd do that. I use external drives and usually have no issues with this.

  • Musitektur
    Musitektur Member Posts: 1 Newcomer

    Same Issue with Cinematic Studio Strings. Download is 48,60 GB according to Native Access 3.2.2

    But around 45 GB the download stops an "Download fails" is shown. "Retry" doesn't work.

    I've done that five times know, cleared all the remaining .iso an .aria2 files, restored the installation paths, I gave Native Acces the full rights on my stystem drive. The problem occurs on my Intel-iMac and on my Intel-Powerbook. It doesn't matter if I try to install on the internal drive or on an external drive.

    Didn't have the issue with Files smaller than 40 GB.

    (Start missing the days when these Librarys came on a bunch if DVDs.)

Back To Top