troubles with loading subdirectories Traktor 3

Seb_B
Seb_B Member Posts: 8 Member

Can somebody help me to fix this problem: in the explorer of Traktor I can t see the external storage in the desktop



Tagged:

Answers

  • Seb_B
    Seb_B Member Posts: 8 Member

    the answer😪

  • lord-carlos
    lord-carlos Member Posts: 2,318 Expert

    Don't upgrade your OS before it's tested.

  • Seb_B
    Seb_B Member Posts: 8 Member

    yesss

    you can now upgrade your os to Ventura 13.1, TRAKTOR 3.7.1 work with it and we have now access to subdirectories 😃👍️

  • farebrotha
    farebrotha Member Posts: 7 Member

    Fixed without upgrading to the latest version. I have version 3.7.1 and have music on a network drive. When clicking on the network drive from within Traktor it gets stuck at "loading subdirectories". So, what worked for me is that from my Windows PC (that's just what I have) open Explorer, click the Network Drive to open it, and revert to Traktor the subdirectories are now available.

    An easier method would be to update to 3.10 for which the network subdirectories were addressed. I had 3.10 but that build to me is buggy at best. 3.10 would not show all audio drivers, Asio4All no longer worked Traktor Kontrol S3 audio driver didn't work any longer, and I could only use the Windows audio driver and WASPI audio driver, and lost the ability to Record because the two audio drivers were used for Output Monitor and Output Main. No audio driver to assign to OutPut Record.

    Support was no help as I guess this was a hard issue not found in their "scripts" for troubleshooting. So 3.7.1 is what I will continue to use until such time if a new update comes along that supports Stems!

Back To Top