NI Sounds Cut Short in Logic Pro X/Komplete Control

cnnryng
cnnryng Member Posts: 15 Member

Can anyone help me identify this issue please? Had no problems whatsoever with CPU overload or any other performance issues until suddenly this is what my projects play back like - obviously the sounds should not be cutting out as they do and I don't even know where to begin troubleshooting this issue.

All of my tracks are NI libraries in Komplete Kontrol

https://youtu.be/TYMyBNm_OZQ

Best Answer

«1

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    Where are your Kontakt libraries installed ? On an external hard drive ? What's the format of that disk ?

  • cnnryng
    cnnryng Member Posts: 15 Member

    They're on an external SSD in APFS, this issue only arose in the last few days however

  • Uwe303
    Uwe303 Moderator Posts: 2,910 mod

    You could try to increase the buffer under kontakt settings, then more of the sample gets pre loaded into memory and it should run smother.

  • cnnryng
    cnnryng Member Posts: 15 Member

    I've managed to resolve this by using time machine to roll my Mac back by two weeks before the latest round of KK and K7 updates and now everything is working perfectly again. It appears to me like this is an issue with one of the new updates, although deadlines prevent me from having the time to figure out exactly where the issue is.

    Thanks everyone who replied!

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @cnnryng Ok, when you have time then to do the update again and want to fix the issue, the best would be to contact our specialists here: http://bit.ly/NIsupport_KKontrol

    Out of curiosity, do you have a M1 Mac or an Intel Mac?

  • cnnryng
    cnnryng Member Posts: 15 Member

    It's an M1 Mac running logic natively

  • Its_Leonidas
    Its_Leonidas Member Posts: 5 Member

    I'm having exactly the same issue but unfortunately I don't have the ability to roll back versions. I get crackling and popping sound when using KK 2.8. Is it possible for me to rollback to the previous version?


    BTW Im running an Intel MacBook Pro i9 16GB Ram. Issue was definitely not present before this update.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @Its_Leonidas I see you're in contact with support already. 🤞

  • GeeBashiri
    GeeBashiri Member Posts: 3 Member

    Having a similar issue, I made a few beats and when I went back in FL the Komplete Kontrols I have in the sessions are playing choppy audio like the first couple milliseconds and then it goes off, sorta like blips. Really blowing mines right now smh

  • Uwe303
    Uwe303 Moderator Posts: 2,910 mod

    Have you tried to change/increase buffer size in audio settings of FL studio?

  • GeeBashiri
    GeeBashiri Member Posts: 3 Member

    yeah i have. all other vsts play fine (serum,Analog lab, ANA etc) and all other plugins.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    edited February 2023

    @GeeBashiri I see that you created your own thread, I got back to you there.

  • rogerbenet
    rogerbenet Member Posts: 31 Member

    Hey everyone! I had this same issue til I realize that my “Processing Threads” was set to maximum (10 cores).

    I reset it to the “Recomended” and now all is working smooth!

  • Florentggene
    Florentggene Member Posts: 16 Member

    Processing threads it's in kontakt or in the daw?

Back To Top