Komplete Kontrol V2.8 not showing in Studio One M1 ARM Mode

lephilb
lephilb Member Posts: 6 Member
edited November 2022 in Komplete Kontrol

Hello

Soo glad to read the news.... sooooooo nervous now that I cannot see the plugin in VST 3 mode nor native mode when I start S1 in Native.. Even after rebuilding my VST Library and/or rebooting my Mac.... Or did I misunderstood and need still to load the AU version...

PS : I see the VST version in Ableton 11 ARM Mode... sooooo ???? ( posting the same at Presonus Forum )

I'm a bit lost ( being more a musicien than a computer technician nowadays )

Thanks folks

Best Answer

  • Kymeia
    Kymeia Member Posts: 3,443 Expert
    edited November 2022 Answer ✓

    It should be working - I am still on S1 5.5.2 but that runs in native and I am able to load the VST3 of Komplete Kontrol fine

    I do find S1 is a bit finicky about VST3's generally though - I have a few it doesn't show occasionally as it has blacklisted them and I have to reset the blacklist

    If that still doesn't work you can force a rescan by going to Help/Open Settings Folder and deleting the plugin settings files from the ARM64 subfolder (one for each format)

Answers

  • Kymeia
    Kymeia Member Posts: 3,443 Expert
    edited November 2022 Answer ✓

    It should be working - I am still on S1 5.5.2 but that runs in native and I am able to load the VST3 of Komplete Kontrol fine

    I do find S1 is a bit finicky about VST3's generally though - I have a few it doesn't show occasionally as it has blacklisted them and I have to reset the blacklist

    If that still doesn't work you can force a rescan by going to Help/Open Settings Folder and deleting the plugin settings files from the ARM64 subfolder (one for each format)

Back To Top