How to route an instrument to an individual output channel whthout changing its sound?

ArkhamWizard
ArkhamWizard Member Posts: 2 Noise

Every time when I try to route an instrument to an output channel so that I can load multiple instruments in one Kontakt host, this warning window pops out.

If I actually apply the process, sound of the instrument will be distorted to a certain degree.

For most instruments like Noire, the sound just become louder with other subtle changes. But for instruments like Ashlight, the output turns out to be a completely different sound, usually terrible comparing to the original sound.🙁

Does it mean that I have to load a seperate Kontakt for each instrument to maintain the original sound, or is there a way to fix it?

Tagged:

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod

    What DAW are you using? What's your output configuration in Kontakt ? What other instruments did you open in your Multi ?

  • ArkhamWizard
    ArkhamWizard Member Posts: 2 Noise

    I use Reaper and FL Studio, aforementioned situation happens in both DAWs.

    The output configuration and Multi can be various but it happens all the time.

    Take the simplest situation for example. Assume that I only have two output channels added with settings like this.

    And the only instrument loaded is Ashlight with a preset.

    When I simply change the output channel of the instrument to st.2.

    One of the generator stops working, and it stays off if I switch the channel back to st.1.

    Now I reload a Kontakt instance with same settings, two of the generators work properly. But when I use the Batch function to distribute a channel for Ashlight. This warning sign pops out.

    After clicking Yes, the second generator stops working once again. But this time, the built-in efects of Ashlight also stops working. I can hear that the reverb is gone, which did not happen when I simply change the output channel manually.

    The problem happens pretty much the same on piano colors. When I use the batch function with Symphony Series Strings Ensemble, the volum gets very loud instead (above the 0dB line).

    The OS of my computer is Windows 10 and my Kontakt version is the latest (7.0.11).

    Thanks!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,734 mod
    Answer ✓

    @ArkhamWizard I see that you are in contact with our Kontakt specialists. They sent you this article: How to Create Multiple Outputs in KONTAKT and Route Them to a DAW

    Does that answer your questions and fix your issue?

Back To Top