Kontakt - Cubase - Audio Export problem!

nMarkos
nMarkos Member Posts: 2 Noise

Hello everybody,

Recently I upgraded my whole system to Windows 10, Cubase 12, and Komplete 13 Collector's Edition, with Kontakt 6 (ver.6.7.1 specifically) and I'm trying to make them work as I was used to with Windows 7 and Cubase 10 ... and I've been struggling for almost 3 weeks now(!), though gradually I have resolved almost all major issues by now ...

Yesterday however I just noticed another major problem with “Audio Export”, that the end result is really messed up. It seems the MIDI events are not followed properly during the “Audio Export”, and volume balances, and other changes done with the MIDI controllers are not followed as they should be, and this way the end sound result is basically a disaster! …

I figured if I use “Real Time Export” it might help, but it did not, and the result is almost the same. I even installed the previous Cubase version 10 again, and the exact same thing happens there as well. So it seems that the problem might be with with some Kontakt setting that might be needed to be changed, but I haven’t found out anything yet …

If anyone has a solution, or point out some things I’ll greatly appreciate it …

Thanks a lot!

Best Answer

  • nMarkos
    nMarkos Member Posts: 2 Noise
    Answer ✓

    Thank you @Uwe303 but I resolved the issue. It's a Cubase issue having to do related with "automation", and it has nothing to do with Kontakt ...

    The solution to the problem here.

    Thank you for your willingness to help!

    Nikos

Answers

  • Uwe303
    Uwe303 Moderator Posts: 1,445 mod

    Can you name a specific sound where it happens and what do you automate? Have you tried to export without FX chain after komplete plugin? I also use cubase 12 so if you can name a specific sound i can maybe test it. Or you delete almost everything in your project, zip it and upload it here.

  • nMarkos
    nMarkos Member Posts: 2 Noise
    Answer ✓

    Thank you @Uwe303 but I resolved the issue. It's a Cubase issue having to do related with "automation", and it has nothing to do with Kontakt ...

    The solution to the problem here.

    Thank you for your willingness to help!

    Nikos

  • Uwe303
    Uwe303 Moderator Posts: 1,445 mod

    Thx, this is also interesting for me as a cubase user and i guess for others too.

Back To Top