Kontakt 7 and High Sierra

ITM69
ITM69 Member Posts: 1 Noise
edited October 2022 in Kontakt

I take it the new Contact won't run on this OS ?

Tagged:

Best Answer

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,719 admin
    Answer ✓

    Hi @ITM69 you'll need macOS 10.15 Catalina and above to properly run Kontakt 7.

Answers

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,719 admin
    Answer ✓

    Hi @ITM69 you'll need macOS 10.15 Catalina and above to properly run Kontakt 7.

Back To Top