Installation to external disk on macOS

Options
tomuinen
tomuinen Member Posts: 2 Newcomer
edited November 2022 in Native Access

Last time I checked, Native Access 2.6.2 was not able to install a library to location on external drive on macOS. I read somewhere that NA should be granted full access to disk. Yes tried that too, and now I have tried to install the same 45GB library three times (and every time it wants to start downloading it again..) - so I'm asking would it be possible to just do a simple check in the NA software whether it is able to install anything to the selected location before proceeding.

The nicest thing would be to actually fix the issue.

Tagged:

Best Answer

Answers

  • Paule
    Paule Member Posts: 1,327 Expert
    Options

    Try to use NA 2.7.0 please

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Options

    @tomuinen This issue wasn't reported yet. What happens exactly and for what library ? Do you get an error message? What is the format of your external hard drive ?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,965 mod
    Answer ✓
    Options

    We didn’t hear back from you. We’re closing this thread. If you still need assistance on that matter, please get in touch here: http://bit.ly/NIsupport_install

This discussion has been closed.
Back To Top