Orchestral wrong samples in Kontakt 7

Lenny Quad
Lenny Quad Member Posts: 3 Sine

Hi

I am using Orchestral from factory library 2 in kontakt 7

and I noticed that some samples are wrong

Articulation - sustain

Dyn mode - modwheel (value 0)

Strings:

Violins

B2 C3 B3 C4

Cellos

A2 Bb2

Basses

B0 C1

Brass:

Horns Ens

F2

Trombone solo

C#1 D1 G#1 A1 B1 C2

Trumpets ens

F#1 G1

In all of them I found the dynamics through modwheel not very linear

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    @Lenny Quad Sorry, I was out of office for a while. Thanks for the file, I could reproduce the issue and forwarded this to the Kontakt team. Waiting for their feedback.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    edited October 2022

    Hey Lenny, Could you specify? I have tried the instruments you mention with the same settings. What do you mean by "wrong" for these samples ? Is that in Kontakt 7 in standalone, in a DAW ? What keyboard are you using ?

  • Lenny Quad
    Lenny Quad Member Posts: 3 Sine

    Hi Jeremy

    Perhaps it is not correct to call them "wrong samples" ...

    The problem is the notes, indicated in the post, which with the modwheel value 0, are louder than the others.

  • Lenny Quad
    Lenny Quad Member Posts: 3 Sine

    I send you a midi file...

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    @Lenny Quad Sorry, I was out of office for a while. Thanks for the file, I could reproduce the issue and forwarded this to the Kontakt team. Waiting for their feedback.

Back To Top