Cannot Relocate All Libraries in Native Access 2

gcorcella Member Posts: 18 Member
edited October 2022 in Native Access

Hi there

I've just changed my computer but I cannot find the Relocate All function in Native Access. I'm now doing that for each library manually but I have more than 200 products registered so it's taking quite a few time.

Does anybody know how can I fix this?

Thank you



  • Keith Cocker
    Keith Cocker Member Posts: 63 Helper

    I am in exactly the same position!! New mac and having to relocate hundreds of items in NA - still I'm enjoying discovering libraries Id forgotten all about.!! Cup of coffee and some good music helps.😀

  • gcorcella
    gcorcella Member Posts: 18 Member


    Yeah, I had to do that manually in the end. Hope NI will fix this.

    Also, it would be good to have the chance to select a new installation path for each library if needed (NA doesn't store only NI libraries) without changing the preferences each time.

  • skychick
    skychick Member Posts: 1 Newcomer
    edited October 2022


    I have over 150 libs on an external drive and missing this function is super annoying. The directions say to change the folder in the Settings, in general, but there's nothing that actually goes and updates/scans individual libs - tried restarting (even OS). Sad oversight.

  • prods
    prods Member Posts: 1 Newcomer

    I am on the same situation as 200+ libraries on an external drive and I had to do this manually everytime. Twice this year unfortunately, due to hardware failure and upgrades. I do not know the internals of the app but it sounds like a simple but very impactful feature you can add. It would make a ton of people happy, specially those who had invested a lot in your platform. Please do not overlook this anymore, we need a solution for it. Thanks.

  • Jalopy Joe
    Jalopy Joe Member Posts: 1 Newcomer

    I try to use the relocate all function after each new release of Windows 11 is issued, which is about once every week or two. Unfortunately, this is NOT working for me, either, and then I need to reinstall each package separately again, which is getting to be a real pain. This feature worked VERY well in my last version of Native Access, but now, not so much. The error I'm seeing while doing this is weird, too - it seems as if it's trying to relocate to my "Pictures" library. Go figure...

Back To Top