Plugins wont load on komplete kontrol through Ableton 10

Anthon X
Anthon X Member Posts: 4 Newcomer

So my issue is I have my default set up that when I open a midi track, it automatically loads komplete kontrol. After a recent native access update, i dont know what happened that now i get the loading issue box saying the plugin isnt found and to load the standalone version and rescan the plugins. ive done several things to try and get my NI plugins to load onto Abelton and it doesnt work. I get the same issue on FL Studio so i know its not the DAWs. No plugin paths were changed on either DAWs, but i need help figuring out what i should do in the preferences on the standalone komplete kontrol app. PLEASE HELP!!

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @Anthon X If you click on the NI logo in the Komplete Kontrol plug-in window, what version does it show ? Does it show the same version as the standalone application ?

    Did this happen after an update of NI products ?

    Can you double check the following:

    1. The installation locations for VST files in Native Access
    2. The folder chosen for VST in Ableton
    3. The folder chosen for VST in FL Studio

    Do they all match ?

Answers

  • Anthon X
    Anthon X Member Posts: 4 Newcomer

    Wanted to add in that all my plugins load on the standalone app of komplete kontrol, but not on ableton and fl studio.

  • Anthon X
    Anthon X Member Posts: 4 Newcomer

    This is what pops up when i try to load a plugin through my keyboard.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    Answer ✓

    @Anthon X If you click on the NI logo in the Komplete Kontrol plug-in window, what version does it show ? Does it show the same version as the standalone application ?

    Did this happen after an update of NI products ?

    Can you double check the following:

    1. The installation locations for VST files in Native Access
    2. The folder chosen for VST in Ableton
    3. The folder chosen for VST in FL Studio

    Do they all match ?

  • Anthon X
    Anthon X Member Posts: 4 Newcomer

    @Jeremy_NI Yeah that was the issue, Native Access somehow reset my preferred VST locations after I updated it a while back before updating the plugins themselves. I tried looking up if Native Access resets the locations after updating the app itself. I couldn't find an answer to that, but after I checked the version on the VST window of Komplete Kontrol, took a pic of the previous version, updated it and now its working. Thank you so much man ! Life saver !

Back To Top