Kontakt Factory Selection not Loading in Machine2 & Kontakt Player 6 (mac 10.14.6)

K7_
K7_ Member Posts: 4 Sine

Hi all, any help with these questions is much appreciated!

1. ' Kontakt could not be loaded ' error message in Maschine 2 & Kontakt Player6.

2. Can Kontakt player 7 be installed with Komplete 14 select? and how

3. Do i need Kontakt Player 7 for Factory Selection 2?


Cheer's KG_

Tagged:

Best Answer

  • K7_
    K7_ Member Posts: 4 Sine
    Answer ✓

    Upgrading to 10.15.7 solved the issue, Factory Selection 2 now loads!

    Thank's Jeremy.

Answers

  • Paule
    Paule BerlinMember Posts: 747 Saw

    IMHO there is no K7 player at this moment. But I can't reach the Product page - heavy traffic at NI.

  • K7_
    K7_ Member Posts: 4 Sine

    Thank's,

    Any reasons why i get the error message " Kontakt could not be Loaded "when i try to load an instrument from Kontakt Factory selection in Maschine2 or in Kontakt 6 Player standalone? I reached out to Native Support but still having the issue.

    I purchased MK3 2 weeks ago which came with Komplete 13 select and just recently got an upgrade to Komplete 14 select which is great btw. Kontakt factory selection 2 also came with the upgrade which i can't use also because it says the version of kontakt player i have is too old. I'm looking at getting the Stradivari Violin pack but what's the use if Kontakt isn't working .

    Any idea's ?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    @K7_Have you installed the Kontakt Factory Selection 2 ? Are you on 10.14 ? Please note that Kontakt 7 only supports 10.15 and higher. If you are trying to load a preset from the Kontakt Factory Selection 2, that could explain it. In this case, the fix would be to totally uninstall Kontakt 7 and the Kontakt Factory Selection 2 following these steps: How to Uninstall Native Instruments Software from a Mac Computer

  • K7_
    K7_ Member Posts: 4 Sine

    Thank's Jeremy, Kontakt Factory selection 2 came with the Komplete 14 Select upgrade and i am working with 10.14.16 so yes that's most likely the reason why i cannot install Kontakt Player 7 and also why i cannot use Factory Selection 2 Library.

    I'm going to upgrade to 10.15.7, hopefully it works!

  • K7_
    K7_ Member Posts: 4 Sine
    Answer ✓

    Upgrading to 10.15.7 solved the issue, Factory Selection 2 now loads!

    Thank's Jeremy.

Back To Top