Missing Sonokinetic Kontakt library

andiho
andiho Member Posts: 3 Member
edited September 2022 in Native Access

Hello,

I have a problem with the Sonokinetic Library "Espressivo" in the new version of Native Access.

I bought the "Sonokinetic Boutique Collection" library bundle from NI back in 2020 (Largo, Indie, Maximo and Espressivo), downloaded and installed everything, opened the old version of Native Access and entered my serial number.

After that everything worked perfectly, all libraries were displayed correctly in Kontakt and were playable.

Now I've installed the new version of Native Access and unfortunately the Espresivo library has disappeared from Kontakt. All data is unchanged on the hard drive and I have not changed anything.

The library shows up in Native Access but I can't reinstall or relink it.

There is only an "Install" button and "Release Notes" (which are empty).

And when I click install nothing happens.

Unfortunately in Kontakt there is no espressivo library in the lib browser.

All my other libraries (Largo, Indie, Maximo, etc.) work fine.


Thanks for your help in advance!

Andi

Best Answer

  • andiho
    andiho Member Posts: 3 Member
    Answer ✓

    Quote from the support-team:

    If you already have the library installed on your drive, let's try removing the local plist file for your library and then see if you can add it to Native Access 2. 

    com.native-instruments.Espressivo.plist

    Macintosh HD > Library > Preferences

    Here is the article with steps to add your library to Native Access: Reinstalling a KOMPLETE bundle without re-downloading the KONTAKT libraries


    But unfortunately that didn't work for me, it was the first step to get rid of the native access-entry.

    Only after I deleted Espressivo from NativeAccess.xml and after deleting and installing the content several times via the Sonokinetic app was I able to reinstall the library via Native Access (entering the serial etc.).

    And now everything works again - except that the graphics in Maschine and Komplete Kontrol have disappeared. But this is no problem, I made new ones myself...

    Cheers

    Andi

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Hey Andi, I see that you contacted our support. Did their solution work?

  • andiho
    andiho Member Posts: 3 Member
    Answer ✓

    Quote from the support-team:

    If you already have the library installed on your drive, let's try removing the local plist file for your library and then see if you can add it to Native Access 2. 

    com.native-instruments.Espressivo.plist

    Macintosh HD > Library > Preferences

    Here is the article with steps to add your library to Native Access: Reinstalling a KOMPLETE bundle without re-downloading the KONTAKT libraries


    But unfortunately that didn't work for me, it was the first step to get rid of the native access-entry.

    Only after I deleted Espressivo from NativeAccess.xml and after deleting and installing the content several times via the Sonokinetic app was I able to reinstall the library via Native Access (entering the serial etc.).

    And now everything works again - except that the graphics in Maschine and Komplete Kontrol have disappeared. But this is no problem, I made new ones myself...

    Cheers

    Andi

Back To Top