Kontakt not seeing Library

tokenboomer
tokenboomer Member Posts: 10 Sine

Hi,

I just purchased, dowloaded and installed Kontakt 7. I'm on an intel iMac running Big Sur. I have a couple of questions. For some reason Native Instruments always installs new sample libraries on the internal SSD drive even though I have limited space on that drive and I have designated an external SSD drive for all my NI sample libraries. Usually when that happens I copy and move the downloaded libraries to the external drive and point Kontakt to them. I'm not sure why but with Kontakt 7 it's not seeing Kontakt Factory Library 2 Library file even though it is seeing the other libraries installed in that location. What am I doing wrong? Secondly, is there any way I can tell Native Access to install the sample libraries directly unto the external drive so I don't have to move it after the fact? Thanks

Best Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,504 Pulse
    Answer ✓

    Not sure about the KFL2 error, but for the install location issue, go to Native Access Preferences -> File Management and change the "Content Location" to point to a folder on the external drive...

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    @tokenboomer About the issue with Native Access and your external hard drive. What format is that drive ?

    Please make sure to give Full Disk Access to Native Access and NTK Daemon: How to Enable Full Disk Access on macOS

    On top of that, Please also ensure that Native Access has full access to Removable Volumes in the Files and Folders tab, as shown below:

    Then restart your computer.

    If that doesn't work, please post some screenshots of your installation preferences in Native Access.


    About the Factory Library missing, I would suggest to reinstall it, once you fixed the Native Access issue.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,504 Pulse
    Answer ✓

    Not sure about the KFL2 error, but for the install location issue, go to Native Access Preferences -> File Management and change the "Content Location" to point to a folder on the external drive...

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    Answer ✓

    @tokenboomer About the issue with Native Access and your external hard drive. What format is that drive ?

    Please make sure to give Full Disk Access to Native Access and NTK Daemon: How to Enable Full Disk Access on macOS

    On top of that, Please also ensure that Native Access has full access to Removable Volumes in the Files and Folders tab, as shown below:

    Then restart your computer.

    If that doesn't work, please post some screenshots of your installation preferences in Native Access.


    About the Factory Library missing, I would suggest to reinstall it, once you fixed the Native Access issue.

Back To Top